Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: What stain is this?

  1. Back To Top    #1

    What stain is this?

    I thought I had metal stains so ordered and now have 3 lbs of Ascorbic. I did the sock test today before trying the AA treatment and the stain got darker underneath the sock after a minute soak. I was using a dark pair of hose to start with so switched to a white sock thinking the color in the hose was transferring. Got the same result. I also tried hitting it with some muratic acid through a plastic pipe. Held it over a spot for a minute or so with no visible change.
    I don't have any pucks so have not tried that.
    My question is what gets darker when you put AA on it? Here's some pictures. Most all of these dark stains are on the bottom of the pool with very few stains on any vertical surfaces.
    FC 3
    CC 0
    TA 80
    CYA 60
    CH 160 need to get this up
    PH 7.2
    Attached Images Attached Images
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

  2. Back To Top    #2

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: What stain is this?

    They look like organic stains. Try raising the FC to around 7 for a few days and see if they go away.

  3. Back To Top    #3

    Re: What stain is this?

    Raising the chlorine as I write.
    I googled ascorbic making a stain darker and came up with copper stains. I do have a heater but my pH never goes below 7 and that is when I add acid. So I don't think it's the heater core eroding.
    I'll take my fill water to the pool store for testing. In six years no test has ever shown a metals problem of the water currently in the pool.
    With a SWG and a spillover spa my problem is keeping the pH down as it climbs every day. Last night it was 7.2 after an hour of circulation and adding acid. Today at noon and two hours of circulation it was 7.5.
    I guess I'll pick up some chlorine pucks tomorrow and see if that cleans it?
    I'm getting ready to sell this house and need to clean the pool up. I got a quote of $500 to acid wash it. I assume an acid wash would resolve copper stains?
    I do have some thin cracks in the gunite of the spa and those have a bluish stain running along the side of the crack.

    Edit: After educating myself a little further I think it's metal stains from too high pH and not too low pH. I neglected the pool over the winter and did not check the pH regularly so I know it got high due to the SWG and the spillover spa/waterfall. I run the waterfall 15 minutes a day also to keep the water in that pump clean. This is self inflicted dumbA**ery!
    I found another post that stated to lower the pH and TA and add sequester and do a "wet acid" treatment. Said to not run the pump while this is soaking. Not sure that sounds like a valid solution to me?
    Anyone have an opinion on that?
    Thanks. This site has served me well over the years. At least when I stay on top of things.
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

  4. Back To Top    #4

    Re: What stain is this?

    OK Ive got something going on unexpected. I checked my chlorine and it was zero. This morning it was 3. Water is clear. I've just got a brand new kit from TFT so everything I'm using to check is fresh.
    I turned the SWG to boost and two hours later still zero. Went to store and put the large bottle of 6% chlorox in which should raise it to 7 ppm for my 10000 gallon pool. Just checked it an hour later and it is at maybe 1. Dumped another 96 oz bottle in and will see what I get.
    Does this seem like I've got an algae bloom going on but it just isn't visible yet? Water temp hit 93 today but I had the SWG set at 70%. I'm guessing my CYA isn't where I think it is.
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: What stain is this?

    Quote Originally Posted by AcoldStArnolds79
    OK Ive got something going on unexpected. I checked my chlorine and it was zero. This morning it was 3. Water is clear. I've just got a brand new kit from TFT so everything I'm using to check is fresh.
    I turned the SWG to boost and two hours later still zero. Went to store and put the large bottle of 6% chlorox in which should raise it to 7 ppm for my 10000 gallon pool. Just checked it an hour later and it is at maybe 1. Dumped another 96 oz bottle in and will see what I get.
    Does this seem like I've got an algae bloom going on but it just isn't visible yet? Water temp hit 93 today but I had the SWG set at 70%. I'm guessing my CYA isn't where I think it is.
    I'm guessing you're on the verge of a green pool. The SWG is holding it back, but that bleach should have lasted longer than it did.
    [center:m7kpp5iq][youtube:m7kpp5iq]uijLXS-IJZM[/youtube:m7kpp5iq][/center:m7kpp5iq]
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6

    Re: What stain is this?

    So I assume I just keep adding bleach until is starts to hold? I'm keeping the SWG running on boost all night hoping that helps.
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

  7. Back To Top    #7
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: What stain is this?

    Quote Originally Posted by AcoldStArnolds79
    So I assume I just keep adding bleach until is starts to hold? I'm keeping the SWG running on boost all night hoping that helps.
    We advocate a logical fact-based approach, not just dumping mass quantities, which might not be massive enough in fact. pool-school/shocking_your_pool
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  8. Back To Top    #8

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: What stain is this?

    We also suggest turning the SWCG off during the shock phase. This saves wear and tear on the cell. It also allows you to more accurately determine FC consumption overnight.

  9. Back To Top    #9

    Re: What stain is this?

    It's on the SWG still as I had to go to work and didn't have any more chlorine to dump. FC was at about 1 when I left this morning so hopefully it isn't green when I get home. Will be going to store for bleach and stabilizer on my way home.
    I added the large chlorine bottle and the 96 oz last night and the SWG ran all night and still at only FC1.
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

  10. Back To Top    #10

    Re: What stain is this?

    Well the chlorine I added last night worked. I had just recieved a new TFT refill kit and mistakenly switched the yellow cap bottles. I was using the wrong one for the quick chlorine test. Won't make that mistake again. I'm at FC 12.5 now. I was at practically zero yesterday though because the intensive chlorine test would not turn red when I added the powder.
    I've added stabilizer to get me up to 60-70.
    Also added some hardness to increase to about 250-300.
    I cannot get the Jandy Aquapure to stop the boost. I've done the hold the temp button outside for 10 seconds but it still keeps running. From the inside panel I can only pause the boost for a minute or two and it kicks back in.
    I'll do the overnight chlorine test tonight. I'll have to put the system in service mode from the outside panel so it will stop boosting.
    What's the equivalent at the pool store of the R0871? The kit I received leaked and that was the one that leaked. I did one test and am out. I need that to be able to check the chlorine at this high level. Smells like acetic/vinegar to me.

    I tried the chlorine puck tonight. Scrubbed a spot with the brush and ran the edge of metal part of the back of the brush over the spot to try and etch it if it was black algae. After 30 minutes the puck made not difference.
    I'm at a loss as to what this is.
    Houston, Texas
    10000 gallon pebbletec
    Salt Water Generator
    Spillover spa.
    XM8 cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •