Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: sand filter help questions

  1. Back To Top    #1

    Join Date
    Jun 2011
    Location
    Nj
    Posts
    57

    sand filter help questions

    i have a ranger series sand filter
    i read about channeling in the filter so decided to take the valve off and take a look in to see

    pulled the multi valve off and the pipe and laterals came right tot he top

    this is the first time i have ever dived into the fitler
    who knows what the previous owners did

    anyways the water is very dirty and full of floating things
    i back washed right before for a min and sight glass looked clear

    water is very murky LOTs of solids floating around

    put the hose in to let the solids float on and out
    a few minutes of this and nothing looked any better at all
    so i pulled the lower drain
    and leaned over the filter some to get some more water out faster

    so what should i do from here?

    how much sand should be in the bottom of my filter?
    should my water in the tank be this murky and full of solids?

    it is still draining so i dont know how much sand is there
    but i would imagine it wouldn't be much and wasnt even covering the laterals as they came right up witht he valve


    any help would be appreciated
    11,000 gal inground fiberglass pool
    Aquarite SWG system

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: sand filter help questions

    The sand level depends on the brand of filter, but normally it is about up to the point where the tank starts to taper at the top. You want the surface of the sand to be where the tank is at its full diameter, and as high as possible.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jun 2011
    Location
    Nj
    Posts
    57

    Re: sand filter help questions

    well i deffinately dont have that
    i can push the laterals down so that about 5" of pipe is sticking out of the top

    so i guess this means i have no sand?
    why would this be?

    laterals look pretty clean and from what i can see not damaged
    but i cannot see the underside of them or the ends
    11,000 gal inground fiberglass pool
    Aquarite SWG system

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Nj
    Posts
    57

    Re: sand filter help questions

    ok some more drained out
    it looks like i have sand in the bottom o 1/4
    its right to where the tank starts its cylinder shaped straight up part after the bottom bowl part

    cant seem to get the laterals past the sand
    so i guess ihave to remove all the sand and put in new sand?
    11,000 gal inground fiberglass pool
    Aquarite SWG system

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: sand filter help questions

    Yes, you'll have to remove all the sand to get the lateral assembly to seat correctly in the receiver.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6

    Join Date
    Jun 2011
    Location
    Nj
    Posts
    57

    Re: sand filter help questions

    just got back with sand
    the filter is empty with water
    the sand looks more like clay then sand thats in there

    gonna shop vac it out
    and fill with new sand

    thanks
    11,000 gal inground fiberglass pool
    Aquarite SWG system

  7. Back To Top    #7

    Join Date
    Jun 2011
    Location
    Nj
    Posts
    57

    Re: sand filter help questions

    vaccumed out the old sand
    put in new sand

    if you take a pepsi can and cut the top off with a can opener it fits right over the pipe

    centered it up and dumped in 225 lbs of sand which i searched and saw came up for a 25" filter

    backwashed till clean

    rinse

    and filter


    thanks for the help everyone

    found some white layers in my sand as i was vacuuming
    is this the DE ive been putting into the filter?
    11,000 gal inground fiberglass pool
    Aquarite SWG system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •