Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Weird sound coming from intex sand motor

  1. Back To Top    #1

    Weird sound coming from intex sand motor

    Hello, I installed a new Intex 1,600 sand filter a month ago and today the motor started to make a loud noice. Sounds like the motor is giving up and its new. I use it 4 hours a day most of the time unless I boost the SWG. Coul it be the impeller? I shutt it off until tomorrow to see if it cools off and works again but Im worried here. If it goes, my pool will turn green before I get a replacement part from Intex. Only if I got a Hayward instead...
    Dam it!!
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Weird sound coming from intex sand motor

    How is the flow rate? You may have something jammed in the impeller that is causing the noise. Unplug the pump and see if anything is in the pump input port/impeller....that port is the one on the motor side of the leaf basket.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Re: Weird sound coming from intex sand motor

    The flow rate feels the same. As powerful as new. So I will have to disassemble the unit to get to the impeller right? From the basket through the motor?
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  4. Back To Top    #4

    Re: Weird sound coming from intex sand motor

    The noise is really coming from the back of the motor. Like when a electric motor is about to die. Is not a crumble sound. I will check tomorrow anyway. I'm new to this. Thanks for the tip.
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  5. Back To Top    #5

    Re: Weird sound coming from intex sand motor

    Just give Intex a call and they'll ship out a replacement, the same thing happened with mine last summer.

  6. Back To Top    #6

    Re: Weird sound coming from intex sand motor

    I will do that.

    Thanks a lot.
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  7. Back To Top    #7
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: Weird sound coming from intex sand motor

    Can you describe the sound a little more precisely? Mind sounds like more of a rattle. It's been like it for 2 years now. It's been running 24/7 now for the last month. Seems to be fine.
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  8. Back To Top    #8

    Re: Weird sound coming from intex sand motor

    Mine is diferent. It gets louder by the hour until it sound like driving a car on rims at 60Mph in a police chase. It gets like this like after 6+ hours of use. Then It starts fine the next day because its cool again. Intex is sending me a new one, and I get to keep the bad one. I will open it and check it. Would be nice to have a spare just in case.

    thanks for the help guys
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  9. Back To Top    #9

    Re: Weird sound coming from intex sand motor

    Got a replacement today. The motors at Intex were on back order so they shipped a hole unit free of cost. Great service. I ended up opening the motor to find that the front bearing was damaged. Found some corrossion on the left front motor support screw so I have to check the salt level. Maybe is to high. Anyhow I'll try to replace the bearing so I have a replacement for the future.
    19,000 gallon
    Cartridge
    IG
    Vinyl
    1 HP Hayward pump

  10. Back To Top    #10
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Weird sound coming from intex sand motor

    Sounds like they too good care of you

    Thanks for reporting back on your status, it may help others with similar symptoms in the future
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •