Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: New Taylor kit and FC problems....

  1. Back To Top    #1

    New Taylor kit and FC problems....

    So I got my Taylor K-2006 kit a couple weeks ago and it's been working great for me. I left for a few days and did an FC test this morning. I got no color change whatsoever when adding the R-0870 powder. Never had this problem before. So I added an amt of chlorine that should have brought the FC up from 0 to about 5 and I STILL got no color change. So I added the same amount again. Same result. My pool now must have a shock level of chlorine in it and the kit is detecting no FC. So I simply mixed some chlorine with tap water at a very high concentrate and tested it....still nothing. What gives? Could my R-0870 in my two week old kit have gone bad? One thing to note is that I recently overshot raising my PH and got it way up somewhere in the 8.2-8.4 range. I don't think this can have an effect on the FC reading and certainly wouldn't explain my problem with the tap water mix.

    Any ideas?


  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: New Taylor kit and FC problems....

    Do you have an OTO chlorine test (drops turn the sample shades of yellow which are compared to a color chart)? They are commonly sold combined with a PH test as the simplest test kits. The FAS-DPD test can (very) occasionally give false zero readings, but the OTO test is extremely reliable at telling you chlorine (yellow, orange, red, or brown) or no chlorine (clear).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts