Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: lights not working - aqualogic system

  1. Back To Top    #1

    lights not working - aqualogic system

    We have a Goldline Aqualogic automation system purchased 5 years ago when we built our pool. We also installed two Hayward Colorlogic lights at that time. We don't have kids and have never been very big night swimmers, so I'd say the lights have been used about 10-15 hours total in the last 5 years.

    Earlier this summer I had to fix the K1 relay on the Aqualogic board after replacing the SWC cell. And now to the problem. I tried turning the lights on the other day for the first time this summer and they wouldn't come on. I had the pool company's electrician out to see what's going on and he said that power is going to the lights from the automation equipment, but I'm not 100% confident in any of the skills of our local pool company. Also, there was no water in the housing and the bulbs looked normal

    I have to say that I find it difficult to believe that LED lights could fail after so short a period, and both of them together. I'd appreciate any and all suggestions for things I can try (potential problems that I can look for on the automation board, for example) to resolve this myself. I'm much more confident trying fixes when I can shut off the power, which is why I had an electrician to check a live circuit.

    20,000gal.Gunite,with spa and waterfall, IG,Jandy DEL60 filter,Jandy rayvac cleaner. two Jandy (PLUS HP SERIES)pumps

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Tucson, AZ

    Re: lights not working - aqualogic system

    I agree with you that the fact that they both stopped working suggests that the problem is at the automation system, not the lights. I can't help you with the details of that system, but hopefully someone will stop by who can!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: lights not working - aqualogic system

    I just recently had the issue of my Aqualogic LED pool and spa light not working. After doing some basic troubleshooting, I still could not get them to turn on. The pool is only six years old and we don't use the lights much. After finding this thread that the lights are typically wired through the GFI outlet on the side of the panel, I checked the GFI, reset it and now the lights work fine!!!
    14,000 gallon Inground Pool and Spa
    Hayward Aqualogic PS 8 with remote
    Hayward Pool Heater
    Rock Waterfall
    Infloor Cleaning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts