Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Ugghhhhh

  1. Back To Top    #1
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Ugghhhhh

    Just got a new liner and refilled pool, got balanced and the pump just stopped working! Checked the outlets they are fine, pump was working just fine and stopped. Feels hot, should I just wait to see if it cools down. I have no Idea what happened.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Ugghhhhh

    It might have lost prime. That is fairly common if the water level is a little too low and the skimmer forms a vortex that draws in air. Of course there are lots of more serious problems that could be going on instead, but lets hope it is one of the simple ones.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    I'm not sure, I'll go see if I can get the lid off to get the prime back. It was dead silent, but now is making a humming sound when I turn it on.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  4. Back To Top    #4
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    Nope, full tank or whatever it's called. Went ahead and loosened it, to prime just in case. Still just a faint humming.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  5. Back To Top    #5
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    I think the motor is seized, really hot to the touch and a light humming noise. It's about 6 years old with no other problems guess I shouldn't complain, but I just got everything else right and now this...grrrr!!! If I decide to buy a new pump, maybe a 2 speed, anyone have any suggestions?
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Ugghhhhh

    Quote Originally Posted by pepsiholic
    I think the motor is seized, really hot to the touch and a light humming noise. It's about 6 years old with no other problems guess I shouldn't complain, but I just got everything else right and now this...grrrr!!! If I decide to buy a new pump, maybe a 2 speed, anyone have any suggestions?
    I thought about upgrading when my pump did what you just described. But it was fastest to just disconnect the wiring and undo six bolts and replace the existing motor with an exact replacement. I let the pool store guys mess around swapping the plate and impeller when they sold me the motor. I think I was down maybe 4 hours.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    Richard, funny thing. I unplugged the pump and let it cool down, just plugged it in and turned it on again and it started right up. I think I have an airleak somewhere, though. I see a little cyclone thingy by the return, but I don't know where to look for the air leak.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  8. Back To Top    #8
    techguy's Avatar
    Join Date
    Jul 2010
    Location
    Antelope, CA
    Posts
    2,687

    Re: Ugghhhhh

    If you are getting a vortex in the skimmer, try putting in your basket and see if that helps.
    -- Guy --
    10K gallons in 21' Round 52 inch wall Aqualeader AG, Hayward Power Flow LX 1.5 HP pump motor, Hayward Perflex EC50AC DE filter w/Cellulose, Wide mouth skimmer, 2013 new Diver Dan (craigslist) to replace the faded old Hayward AquaBug. TF-100

  9. Back To Top    #9
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    The vortex isn't in the skimmer, it forms right above the return and when it hits the return water coming out it makes a very loud annoying noise. Any suggestions on what might be causing that? I'm going to take the lid off the pump and check to O-ring again, I cleaned and greased it this spring but maybe it needs it again. I'll also check the plug on the pump, was planning on doing all this last night but got rained out.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  10. Back To Top    #10

    Re: Ugghhhhh

    If your return is the common eyeball type, you can loosen the collar a bit, by turning it counter clockwise, and then reposition the return, to avoid that vortex. A vortex like you describe, is usually just caused by the return's orientation, and not by a leak.

    Tom
    In gound vinyl L, ~41,000 gallons, Pentair Clean and Clear Plus 420 cartridge filtter, Pentair 2 speed WhisperFlo pump

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Ugghhhhh

    Any suggestions on what might be causing that?
    It is the flow of the return water into your pool and causes absolutely no harm. If it is annoying to you, deflect the return water downward or more upward and it will probably stop.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  12. Back To Top    #12
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    Oh, ok, I can do that ..haha.. I still have a little air in the pump. I see a little water around the clamp thingy and it is pretty rusty, so I'm going to go to walmart and pick up a few of those.
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  13. Back To Top    #13
    pepsiholic's Avatar
    Join Date
    May 2009
    Location
    Fairmont, WV
    Posts
    362

    Re: Ugghhhhh

    Good news guys. Found the airleak, just needed some new teflon tape between the shutoff valve and the basket...lol...boy do I feel silly, but thanks for all your help!
    24 x 52 Round AG Outback Empire Pool 13,500 gal.
    1 HP Hayward Power-Flo pump w/Hayward 18" 150lb. sand filter
    TF-100 test kit & SpeedStir
    Wanda the Whale Vacuum

  14. Back To Top    #14
    techguy's Avatar
    Join Date
    Jul 2010
    Location
    Antelope, CA
    Posts
    2,687

    Re: Ugghhhhh

    It was probably easier to hear without that irritating return vortex.
    -- Guy --
    10K gallons in 21' Round 52 inch wall Aqualeader AG, Hayward Power Flow LX 1.5 HP pump motor, Hayward Perflex EC50AC DE filter w/Cellulose, Wide mouth skimmer, 2013 new Diver Dan (craigslist) to replace the faded old Hayward AquaBug. TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •