Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: pump hums but doesnt start

  1. Back To Top    #1

    pump hums but doesnt start

    Hello all,

    I have a AO SMITH UST1102 1hp pump. The pump hums but won't start. If I hit it with a hammer, it starts and will continue to run all day until it shuts off by a timer. When it shuts off it won't run again unless I hit it with a hammer.

    What can be the problem?
    How can I fix this?

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: pump hums but doesnt start

    Sounds like the start capacitor(s) could be bad.

    I am not very clear on how to test them though ...

    Or maybe the centrifugal switch is sticking?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: pump hums but doesnt start

    Sounds like the switch contact to me. Take the back cover off and clean the contacts.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts