Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pump stopped working Help!!!

  1. Back To Top    #1

    Pump stopped working Help!!!

    Came home today to find that the pump seperated from the motor. The pool is new and only running for 2 weeks. The store we bought it from is closed for the night so I loaded the pump and motor up and my wife will take it in to the store in the morning. Hopefully they can give us a replacement and I can have it back on tomorrow night. My question is what should I do to maintain my water until then. Should I dump some bleach in even though its not circulating?

    Thanks Jim
    17500 gallon Sharkline Morada PUR RTR 18X40 54 tall, 1.5 Hayward cartridge filter,

  2. Back To Top    #2
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Pump stopped working Help!!!

    Add some bleach and brush down the sides, that will mix it in.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  3. Back To Top    #3

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Pump stopped working Help!!!

    That's about all you can do is just put bleach in and stir it manually.

  4. Back To Top    #4

    Join Date
    Apr 2012
    Location
    SW Ohio
    Posts
    456

    Re: Pump stopped working Help!!!

    The same thing happened to me a couple weeks ago I did just what they told you to do with no ill effect to the water balance
    18x52 intex ultra frame pool 6981 gallons, 1 HP LL pump with 19 in sand filter,BBB method,borax 50ppm
    leslies DPD test kit + fas-dpd chlorine test kit + borates test strips
    thru wall skimmer,hard plumbed with 2 returns 1 1/2 sch 40 pvc
    1 large fountain 1 inch sch 40 pvc,shut off ball valves on all

  5. Back To Top    #5

    Re: Pump stopped working Help!!!

    Got the replacement pump hooked up and all is well. I dumped to jugs of bleach in before going to work, pull had full sun all day by the time I got home FC was still at 3. Looks like I dodged a bullet.

    Thanks for the help
    17500 gallon Sharkline Morada PUR RTR 18X40 54 tall, 1.5 Hayward cartridge filter,

  6. Back To Top    #6

    Join Date
    Apr 2012
    Location
    SW Ohio
    Posts
    456

    Re: Pump stopped working Help!!!

    Good job
    18x52 intex ultra frame pool 6981 gallons, 1 HP LL pump with 19 in sand filter,BBB method,borax 50ppm
    leslies DPD test kit + fas-dpd chlorine test kit + borates test strips
    thru wall skimmer,hard plumbed with 2 returns 1 1/2 sch 40 pvc
    1 large fountain 1 inch sch 40 pvc,shut off ball valves on all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •