Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pool Open due to heat - having trouble with PH/TA

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    Niles, MI
    Posts
    15

    Pool Open due to heat - having trouble with PH/TA

    Hey all. This has been a weird summer in SW Michigan as we have seen a massive amount of heat. So with that, I have been keeping the pool (sitting around 90-92 degrees) open 24 hrs a day. Pool is 18x36 vinyl pool (I always use 30k gallons as basis) and we usually cover when not in use with auto-cover to protect it from Sun, etc.

    Anyway to the problem - I have been running into an extremely high PH/TA the later part of June and so far in July, which I haven't really seen before.

    Last 3 tests are (FC on two of tests were higher because it was after 15 people were in the pool and I added chlorine to it that morning...FC of 3 was before swim and 9 was next day after addition)

    FC 9 3 9
    CC 1 .5 0
    TC 10 3.5 9
    PH 7.5 7.8 8.0
    TA 180 200 180
    CH 240 240 240
    CYA 40 40 40

    I hit it with 60oz of Muratic Acid but the PH isn't trending down. I know the TA is high do I just continue hitting with Muratic Acid until both come down to desired results?

    Thanks

    Mick
    18x36 (30k gallons) Vinyl In-ground pool Sand Filter, Opened 04/2008

  2. Back To Top    #2

    In the Industry


    Join Date
    Feb 2012
    Location
    Phoenix, AZ
    Posts
    728

    Re: Pool Open due to heat - having trouble with PH/TA

    Hey Mick

    You are on the right track with the muriatic acid. As you continue to add MA, your TA should come down. This will also help keep your pH down (high TA can cause pH to fluctuate)

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    Niles, MI
    Posts
    15

    Re: Pool Open due to heat - having trouble with PH/TA

    OK...have hit it with enough Muratic acid that the PH and TA have come down...however something very odd happened over the last two days...either my test strips are bad or my pool decided to dispose of all of the CYAl? I will test it with my TF100 tonight but I found this really odd. This year has been a nightmare keeping this pool consistent.

    One question - is there any way that something could be in the holding area for my cover...we have an automatic cover that rolls up under the diving board??? I don't think that this would explain the CYA drop but at this point I'm completely lost as to what is happening in this pool.

    Thanks

    Mick
    18x36 (30k gallons) Vinyl In-ground pool Sand Filter, Opened 04/2008

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pool Open due to heat - having trouble with PH/TA

    Wait.... you own a TF100 but you're still using test strips????
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pool Open due to heat - having trouble with PH/TA

    Yeah test strips are worthless ... throw them away and use the best kit on the market that you already own.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    May 2011
    Location
    Niles, MI
    Posts
    15

    Re: Pool Open due to heat - having trouble with PH/TA

    Quote Originally Posted by Richard320
    Wait.... you own a TF100 but you're still using test strips????
    No I don't use the test strips...my wife uses them while I'm at work ("because she doesn't want to mess with chemicals") and told me the results.

    I did a test the next day and my TA is still high but everything else seems to be ok.
    18x36 (30k gallons) Vinyl In-ground pool Sand Filter, Opened 04/2008

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •