Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Is my "new" sand filter working correctly?

  1. Back To Top    #1

    Is my "new" sand filter working correctly?

    I bought a intex 24x52 from a friend who had upgraded it to a hayward easy clear system. I used that last year, but the cartridge was 4 years old at that point,and I was cleaing it all the time. So this year I picked up a used sand filter (doughboy media master), hooked it up in place of the cartidge(kept pump), and, well, I don't know. Rinsed and cleaned. Check. Filled with pool sand. Check. Backwash 3-4min. Check. I have strong suction and return. Runs at about 25psi. I started with a green pool. Put filter on recirculate. Dumped the algae killer in, wait 2 plus hours, shocked the **** out of it, went to bed. Next day, come home from work, pool mostly clear, algae dead on bottom. Put filter on filter to waste, hooked vacuum up, and sucked the algae and leaves out. Backwashed again for good measure. Set filter to filter. Did my chemicals. Water is clearish (lots of little specks) after running for the better part of 5 days straight. Hardly an improvement over the 2nd day. If I shut my pump off, I get a massive explosion of air and water out of intake and return. That combined with the high(?) PSI and "dirty" water has me wondering if things are working right. I'm thinking of adding an in wall skimmer as well as an aqua critter. Feel free to comment on those thoughts as well.
    Thanks for your attention and comments.
    That which is seen is temporary, that which is unseen is eternal, therefore, focus on the unseen things.
    24x52 Intex
    Doughboy Media Master Sand Filter
    Hayward Pump

  2. Back To Top    #2

    In the Industry

    X-PertPool's Avatar
    Join Date
    Jun 2009
    Location
    Exeter, PA
    Posts
    1,385

    Re: Is my "new" sand filter working correctly?

    from reading it looks like the filter spent most of it's time on recirculate which doesn't filter the water. If the water is green it's a chemical issue not a filter issue. If the water won't clear up after everything is dead and balanced then it might be the filter not collecting small particles
    -Kevin
    X-Pert Pool Service
    x-pertpool.com
    X-Pert Pool on Facebook and @XPertPoolServic on Twitter
    22,000 gal / 16' x 32' / Vinyl / Hayward s244t /Pentair SuperFlo 1 hp

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Farmington wv
    Posts
    92

    Re: Is my "new" sand filter working correctly?

    What size pump are you running? I had too big of a pump on my old sand filter and it was just blowing the dirt through the sand. Needless to say I replaced the filter for no reason, But I have a lot better filter now.
    13500 gal 24 foot round x 4 foot deep above ground pool. Sand filter with 1.5 hp pump. City water

  4. Back To Top    #4

    Re: Is my "new" sand filter working correctly?

    It's a 1hp pump.
    That which is seen is temporary, that which is unseen is eternal, therefore, focus on the unseen things.
    24x52 Intex
    Doughboy Media Master Sand Filter
    Hayward Pump

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Is my "new" sand filter working correctly?

    My suspicion is that you haven't killed all the algae. What test kit do you have and have you passed the OCLT?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6

    Re: Is my "new" sand filter working correctly?

    I don't have a FAS-DPD test kit, but will get one. I am still shocking every few days. I am more concerned about making sure i'm not damaging anything running at 25+ psi and having air blow back in the pool on pump shut off.
    Thanks everyone
    That which is seen is temporary, that which is unseen is eternal, therefore, focus on the unseen things.
    24x52 Intex
    Doughboy Media Master Sand Filter
    Hayward Pump

  7. Back To Top    #7
    frogabog's Avatar
    Join Date
    Jul 2010
    Location
    Portland, Oregon
    Posts
    1,578

    Re: Is my "new" sand filter working correctly?

    Shocking every few days isn't shocking and probably only worsening your issues with the water, so maybe you want to stop doing that and read up about how to shock your pool in Pool School (upper right of every page here, white button) a number of times until it makes sense.

    Shocking the pool involves your active participation, testing regularly (hourly at first) with a FAS-DPD test kit, and regular additions of chlorine to maintain shock level. It's a process, not an event. A verb, not a noun, nor a product you can buy in the store. Pool School will teach you how to shock your pool so it is successful and you can swim and enjoy your pool.

    Go take a look, and post back here with questions. It will help, promise.
    Where kids swim in 54 degree water, turn blue, and giggle happily cuz they got a POOL!
    Year 3 BBB -15' x 48" Intex Metal Frame - Was using (2) 1000gph Intex cartridge filters (see Full time pumping Intex). 2012, converted to 1600gph and sand filter+SWG = Sand filter love affair!
    Don't waste time and energy looking for a better value on test kits, the TF100 is the best deal around. I did the looking and spent the extra money, but you don't have to make the same mistake. Just go here: TFTestkits. I use Pool Calculator for min/max, and shocking chlorine levels.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Is my "new" sand filter working correctly?

    I didn't address your air in the filter issue. The skimmer basket blowing out and getting air out of the return on pump shutdown is caused from a suction side air leak.

    Can you see air in the pump basket when the pump is running?
    Is the skimmer creating a vortex and sucking in air?
    Have you checked the skimmer weir to make sure it's working freely?
    Have you cleaned and lubed the pump strainer basket o-ring and grove?
    Have you checked and resealed the pump drain plugs?

    Once you find and fix that leak you'll stop having that problem.

    It does bother me a little bit that your pressure is so high. Does the gauge go to zero when the pump is off?

    What size is the filter?
    What size is the pump?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •