Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Losing cookie/permissions

  1. Back To Top    #1

    In the Industry

    Join Date
    Apr 2012
    Posts
    151

    Losing cookie/permissions

    When I browse the forum, logged in, I encounter that I "log out" when clicking on certain threads. I can log in again, then click on the desired thread, and poof, again I am logged out. Did it right before this post.

    Any ideas? It does it from my cell phone as well. It makes me angry somtimes

    Am I losing my cookies, or is there something wrong with my account?
    Science and Math Teacher
    Owner - SPS - part time pool biz
    18x36 IG Vinyl, 23000 Gallons with Jacuzzi (the bane of my existance) pumpworks
    Polaris 280 w/ PB4 booster

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Losing cookie/permissions

    Which browser are you using? Check the settings to see if you are allowing cookies on all sites or if you have any restrictions. As far as I know, no one else is having issues today.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    In the Industry

    Join Date
    Apr 2012
    Posts
    151

    Re: Losing cookie/permissions

    Happens on my Android phone, FireFox and Internet Explorer.
    Science and Math Teacher
    Owner - SPS - part time pool biz
    18x36 IG Vinyl, 23000 Gallons with Jacuzzi (the bane of my existance) pumpworks
    Polaris 280 w/ PB4 booster

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Losing cookie/permissions

    It does the same thing to me on everything except the Xoom and Firefox on the pc. I use the Android browser, Chrome & Dolphin on the Xoom and it doesn't log me out so I figure it's a Win7 thing.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    In the Industry

    Join Date
    Apr 2012
    Posts
    151

    Re: Losing cookie/permissions

    Checked all settings. No issues. It only seems to be certain threads/forums, like this one. Also some in the under construction forum.

    Using Xp SP3, firefox12, and IE 8. Also Android browser. Have seen issue in all 3.
    Science and Math Teacher
    Owner - SPS - part time pool biz
    18x36 IG Vinyl, 23000 Gallons with Jacuzzi (the bane of my existance) pumpworks
    Polaris 280 w/ PB4 booster

  6. Back To Top    #6

    Join Date
    Feb 2012
    Location
    Maryland
    Posts
    400

    Re: Losing cookie/permissions

    does the same thing for me in chrome, ie and ff.
    DIY 18x36 IG Vinyl Rectangle with 2 foot radius; Steel Walls. 8' steps w/t 2 step jets; 2 MD, 1 Skimmer, 2 returns; Hayward Pro Series 24 Inch 300# Sand Pool ; Hayward color logic 4.0 LED light; 2" PVC pipe 4 Jandy Valves, Hayward PL-P-4, SWCG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •