Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqualink RS 8 Spa comes on in Pool Mode

  1. Back To Top    #1

    Aqualink RS 8 Spa comes on in Pool Mode

    I have a Jandy Aqualink RS 8, it is 11 years old. We had an electrician look at it the other day because one of the side outlet gfi's kept tripping at strange times. Then it tripped when we had the sytem in spa fill.

    Then the Jandy Spa actuator valve was in the wrong position, even though it was still switched correctly to number 1.

    BUT this morning I noticed the pool water level is down to almost the first tile.. AND the system is on filter pump, in pool mode and the spa is running!

    I removed the panel on the PCB, took out the battery, and reset the board. Nothing...still does the same thing.

    I shut the main drain valves to the pool and spa.. I don't know why my water is down.

    I appreciate all your help!! Thanks!!
    45k gallon,Hayward DE Filter,Inground,Plaster pool and spa,Natural Stone Waterfall. Hayward Pump,Superpump and PB4.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aqualink RS 8 Spa comes on in Pool Mode

    Sounds like you have an actuator that's not switching.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Aqualink RS 8 Spa comes on in Pool Mode

    Thanks Dave,
    I thought so too.. As that actuator is turning when the GFI trips, regardless of the mode the PCB is in.
    Thanks again,
    Helen
    45k gallon,Hayward DE Filter,Inground,Plaster pool and spa,Natural Stone Waterfall. Hayward Pump,Superpump and PB4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •