Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Trouble testing CYA

  1. Back To Top    #1

    Join Date
    Jun 2012
    Location
    Wynantskill, NY
    Posts
    13

    Trouble testing CYA

    I am having a hard time testing my CYA level. It still appears as though it is at zero, although it is kind of subjective as to when the cloudy water obscures the black dot at the bottom of the small tube. I have been adding stablizer a little bit at a time, but want to be careful not to overshoot.

    I have this test kit:
    http://www.lesliespool.com/Home/Pool...its/81330.html

    Any suggestions? Am I doing this wrong or is there a better way to test your CYA level?
    13500 Gal AG - Hayward Sand Filter

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Trouble testing CYA

    That's the same test the TF100 uses, although I think the view tube is smaller.

    Unfortunately, that's pretty much the standard for CYA tests. I find it useful to take a reading, pour it back, mix again, and take another reading. Usually at least 3 out of 5 match, and that's the number I use.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Wynantskill, NY
    Posts
    13

    Re: Trouble testing CYA

    Ok, I will give that a try. When they say the black dot should disappear they mean that the water should be opaque enough that I don't see it at all right?
    13500 Gal AG - Hayward Sand Filter

  4. Back To Top    #4
    wetchem's Avatar
    Join Date
    May 2012
    Location
    Somewhere in the middle of Nebraska
    Posts
    208

    Re: Trouble testing CYA



    Go here
    extended-test-kit-directions-t25081.html

    scroll down to cya

    link there to site with examples.


    -wc
    Intex Ultraframe 14'x3.5-Round (4000ish-gal) AG - Vinyl - Intex 5667EG Sand Filter 1600gph :)
    ( retired: 637R Crtrge 1000gph someday it may have another life as a water fountain... or feet washer! Solar Water Heater? )

    :mrgreen: Click here to Goto Pool School. :scratch: How Much Of What? Click Here - Poolcalculator.com :lookhere: TestKits

  5. Back To Top    #5

    Join Date
    Jun 2012
    Location
    Wynantskill, NY
    Posts
    13

    Re: Trouble testing CYA

    Great thanks a lot. That link to the Taylor photos Jason posted was very helpful.
    13500 Gal AG - Hayward Sand Filter

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    Monmouth County, New Jersey
    Posts
    81

    Re: Trouble testing CYA

    That link was very helpful. I especially liked being able to see the bottom of the cya tube at the end of the test. Thanks for posting.

    Nancy Figur
    Built in October 2011, 16 x 26 x 20 L shaped vinyl IG steel wall pool, Hayward DE pro grid verticle filter 4800 pool, Hayward two speed superpump, 120,000 BTU Pentair Ultra Temp Heat Pump, Aqua Rite Salt system, 8' wide walk out steps, 2 skimmers, 4 returns, 2 main drains, 500 watt underwater light, intermatic mechanical timer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •