Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Why does my Zodiac Wahoo "die"?

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Why does my Zodiac Wahoo "die"?

    I have a Zodiac Dolphin Wahoo in my 27' round ABG


    Everything on it is "correct" as per the instructions (hose lenght, not coiled, flow direction, etc)

    It used to work great. Throw it in there every other day or so, and 4 hours later, the pool bottom is clean.

    Now it is beginning to "stall". It moves along, and then - stops. I can find no rhyme or reason to it. Sometimes in the middle of the pool, sometimes along a wall. sometimes near the skimmer, somtimes away from the skimmer.

    You have to grab the hose and shake it, or "push" the hose against the cleaner to get it started again. Sort of give it some resistance to work against.

    I cleaned the diaphram, and the filter pump is working as it allways has. It "stalls" like this no matter how I have the pressure settings on the cleaner set. All rubber parts are good, nothing is worn.

    I am at my wits end with this thing.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Why does my Zodiac Wahoo "die"?

    Has your filter pressure changed any?
    Do you have a vacuum regulator on the hose?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Why does my Zodiac Wahoo "die"?

    Quote Originally Posted by Bama Rambler
    Has your filter pressure changed any?
    Do you have a vacuum regulator on the hose?

    Filter pressure has not changed. Or. more to the point, it happens no matter what the pressure is. Sometimes it stalls when the pressure is in the upper part of the range, sometimes not. Somtimes bumping the filter makes it run like a charm, other times I can bump the filter and it stalls out within a minute. As a general rule, I bump the filter before using the cleaner - I also clean the pump skimmer beforehand (and after as well)

    Yes, there is a vacuum regulator on the hose. It is a three position regulator. It does not matter where I set it, this stalling happens at all three settings. I have never had a problem with the cleaner climbing walls at any setting when it was working.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Why does my Zodiac Wahoo "die"?

    Have you inspected all the hoses to make sure there's not a leak somewhere?
    Are you getting air in the pump basket when it's running?
    How about when it's not?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Why does my Zodiac Wahoo "die"?

    Quote Originally Posted by Bama Rambler
    Have you inspected all the hoses to make sure there's not a leak somewhere?
    Are you getting air in the pump basket when it's running?
    How about when it's not?

    Yes, No and No

    Everything is perfect. no leaks, no bubbles, no air, no water leaks.

    I though there may be a leak sucking water in the hose. I jammed those sections together a tight as I could. Short of plugging the end and pressure testing the hose, I don't know how much more I could do.

    If I pick up the cleaner when it stalls, I can still feel a strong suction comming from the bottom. It just lacks the "pulsing" that makes it move. Then if I give it a good shake, it starts back up - somtimes. Sometimes it takes a couple of shakes to get it going. If the **** thing was a car, it would say it had fouled plugs. (as does my lawn tractor, but thats a different forum all together)

    For a while, I thought that maybe it wsa floating off the bottom. The instruction say to make sure all of the air is out of the cleaner, and make sure it is in contact with the floor. I ty-wrapped a 2lb weight to it, just to make sure it was "on the bottom" - that didn't change a thing. It ran, then stalled.

    Somtimes, it will recover. It will stall, sit there for 5-10 minutes, and then slowly start up. It starts to pulse very weakly, slowing building up, until it is once again moving at it's normal speed.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Why does my Zodiac Wahoo "die"?

    How old is it?
    It might be time for a new diaphragm.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Join Date
    May 2012
    Location
    Montville NJ
    Posts
    545

    Re: Why does my Zodiac Wahoo "die"?

    Quote Originally Posted by Bama Rambler
    How old is it?
    It might be time for a new diaphragm.

    When it was purchased, I don't know - it came with the house. But it was pretty much new in the box from what I could tell. It was assembled, but was in the box with all the instructions and parts. I have been using it for 2 months now.

    -dave
    27' Round ABG (17,000 gal) - +/- 11 hours of full sun per day
    Hard plumbed Hayward Perflex EC-40 DE filter w/ 1 HP pump (Got a new one June 2015)
    Filered 4 hours per day (on a timer)
    Pentair Aqualuminator - now working - and now dead once again, this time for good.
    Zodiac Wahoo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •