Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: HELP!!! Water flow problems

  1. Back To Top    #1

    HELP!!! Water flow problems

    I just opened my pool (yes I know its late in the season) and am having water flow problems. I am not a new pool owner and in fact this inground (18'x36') pool is 10 years old. I have never ever had pool closing or opening issues and have performed these events myself. After opening the pool, removing plugs and reconnecting everything I filled the filter with water and even filled the suction lines with water which took about 10 minutes utilizing the garden hose. After trying to fill the lines and filter it was time to start it up. In previous openings it usually took about 90-120 seconds for the pump to be fully primed and for a good water flow and pressure to be established. This year, NO GO! After running the pump for 5+ minutes (and after multiple tries trying other things too) there is no water flow. I removed the pump skimmer cover and placed my hand inside with the pump running to feel for suction and there is some minor suction there. With everything restored to normal and with the pump running I placed my hand over the sucion inlet in the main skimmer and there is no suction. I am curious if there is a vapor lock. If so I am not sure how to puge this lock. This has never happened in the 10 years of opening this pool so I am doubtful that this is the case now. I am wondering if the filter head is malfunctioning and when in the filter position, it is not actually in the proper position. I have tried backwash, recirculate, clean, etc., etc., and there does not seem to be any function whatsoever, and again, there is no water flow whatsoever. I tried using my powerful blower (this is the blower I use to winterize and blow out all the lines) to blow air from the pump skimmer basket to the main skimmer basket and discovered there is no obstructions and there is no clog, there as air rapidly comming from the skimmer during this process. So, if it is not a vapor lock (and again I am not too sure about this one) my only thoughts is the filter head and or possibly a bad pump even though it appears to be running fine. PLEASE HELP!!

    Thanks
    Jer

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: HELP!!! Water flow problems

    Welcome to the forum. Your pump is not priming. If your pump has primed (filled with water) in the past, then you have a suction side air leak. Somewhere between the pump and the skimmers, air is being allowed into the system preventing the water from being pulled from the skimmer to the pump.

    Find that air leak and your pump will prime. The O-ring at the top of the pump basket is the most common source. Sometimes the drain plug(s) on the pump basket work loose, too.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: HELP!!! Water flow problems

    I'd reseal the drain plugs on the pump basket first.

    It also could be that the impeller is partially clogged and not allowing the pump to prime.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: HELP!!! Water flow problems

    What are the chances the impeller is either slipping or even sheared from the pump shaft?

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: HELP!!! Water flow problems

    What are the chances the impeller is either slipping or even sheared from the pump shaft?
    you can reach in and test it easily. not likely, though.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: HELP!!! Water flow problems

    Turned out to be the filter head that was broken. Even though there was resistence (due to spring preload) while turning the filter head valve handle from filter position to backwash, etc. it was not rotating the mechanism underneath. Replaced filter head and all is fine and the pool is up and running. I am glad it was not an air leak somewhere because if the air leak was not at the filter assembly, I hate to think where the leak would have been. God forbid if I developed an air leak with the plumbing which is burried underneath concrete. My wife was worried that some little rodents (chipmunks) ate through the flex suction or return lines. Thanks to all who have posted and provided feedback. Much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •