Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: SWG not working - need to shock - please advise

  1. Back To Top    #1

    SWG not working - need to shock - please advise

    We have a SWG that doesn't seem to be working correctly as every morning our chlorine level is near 0, and I am adding liquid bleach to bring up the levels. I've cleanded out the swg cell but it still is flashing low salt (salt level is normal per strips). I asked the pool store about switching from a SWG system to a traditional chlorine tablet system and she said I would need to drain the pool and start over...does this sound true?

    Based on the levels that I just got today, after a major storm, I believe I need to shock the pool. Is this correct? Do I follow the SWG shock chart? We used the hose to fill our pool and have hard water - hence the high calcium levels. I know I have several issues going on, do I really need to drain the pool? Up until the storm it was crystal clear, now it's cloudy and we just started running the filter and vac'd the pool.

    pH 8.2
    CL 0
    FC 0
    CC .5
    TA 270
    CYA 55 or 60
    CA 480
    First time pool owner!
    Intex Ultra Frame 18x9x52 rectangular pool
    4545 gallons
    Intex 2100 GPH Sand Filter/Pump
    Intex SWG

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,477

    Re: SWG not working - need to shock - please advise

    How long are you running your filter, and what percentage is your SWG set to? Perhaps you do need to both shock as well as tweak your running times?

    SWGs aren't good for raising CL levels to shock levels but excel at low level constant chlorine, so adding additional liquid chlorine is perfectly appropriate when you want to give it a "pow!" of chlorine to shock. Don't fear adding bleach on top of whatever chlorine your SWG puts out when the need arises.

    I'd avoid those problematic pucks entirely. They'd add too much CYA, but I don't know why you'd have to drain the water before starting use??? I question the logic of this pool store advice.

    I test my salt level with a drop test, so can't say how reliable test strips are? I do know that my own drop tests show my NACl to be 3400 ppm but my SWG often lights up saying "oversalt" and reports the salt level at anywhere between 4500-6000. I need to have Skippy figure out how to tweak or recalibrate the SWG but I trust my test results. I actually am running my SWG between 5-10% for 8 -10 hours and my FC is always between 4.5-8 (with CYA of 50) but I think that is more unusual than most folks settings. Check your SWG out and see if it is set to run high enough and your filter long enough?

    I think everyone needs to get good drop testing supplies to guide our actions and not depend on questionable pool store
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not working - need to shock - please advise

    You should lower your PH down to around 7.0 to 7.2 right away. As things are you are well into calcium scaling range. Do this before you shock the pool.

    I wouldn't be surprised if you have calcium scaling inside the SWG cell. Inspect the cell and clean as needed.

    You don't need to drain as long as you can lower TA a fair bit and keep better control over the PH. With high CH fill water you need to be especially careful to never let PH get above 8.0, and preferably not above 7.8.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: SWG not working - need to shock - please advise

    Thank you both for your help. I added muriatic acid tonight to lower pH. Will retest on the morning.

    I run the swg/ filter for 6 hours a day, I don't know about a level to be honest!? I'll look into it.

    Sorry for short reply... using Tapatalk 2 from cell phone
    First time pool owner!
    Intex Ultra Frame 18x9x52 rectangular pool
    4545 gallons
    Intex 2100 GPH Sand Filter/Pump
    Intex SWG

  5. Back To Top    #5

    Re: SWG not working - need to shock - please advise

    Bought a stronger muriatic acid (31.45%) and the pH is currently 7.2. Added bleach this morning and CL is 1.5 (which the test I'm using says is ideal).

    Do I work on lowering TA now through aeration? My kids are very good at aerating the pool through splashing and would be happy to help with this task

    I will take apart the SWG and clean this evening when it cools down a bit. I did that about 3 weeks ago as well due to the hard water build up.

    Thank you for your help!
    First time pool owner!
    Intex Ultra Frame 18x9x52 rectangular pool
    4545 gallons
    Intex 2100 GPH Sand Filter/Pump
    Intex SWG

  6. Back To Top    #6

    Re: SWG not working - need to shock - please advise

    I should also add that I'm using the TF-50 test kit and a basic CL/pH kit from Walmart...
    First time pool owner!
    Intex Ultra Frame 18x9x52 rectangular pool
    4545 gallons
    Intex 2100 GPH Sand Filter/Pump
    Intex SWG

  7. Back To Top    #7
    MikeInNH's Avatar
    Join Date
    Sep 2007
    Location
    Southern NH
    Posts
    476

    Re: SWG not working - need to shock - please advise

    Quote Originally Posted by greenmom17
    I run the swg/ filter for 6 hours a day, I don't know about a level to be honest!? I'll look into it.
    Intex SWG is on or off, there are no levels on it like the expensive units.
    Mike
    2007 1st full year with AG pool~15k gallons 18'x33' JW
    6/2010 added 2 button Intex SWG-painless except for when reset
    Switched to BBB from Baquacil (couldn't pay me to go back)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •