Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: I think I made a mistake

  1. Back To Top    #1

    I think I made a mistake

    I followed the directions for adding borates. I did 1/2 so far 24lbs and added 24lbs of borax and 189 oz of muriatic acid. But the test stips the pools store sold me do not test for borates just bromine. Is the pool safe to swim in today since I can't test for them? I am getting ready to retest the pool for fc, ph, ta etc. It is to late to go back to the store as we are having a pool part today with friends and family today. Hate to have a pool party without the pool.
    AG 15x30 4 ft deep 12000 gal.
    Aqua Star 100lbs Sand Filter model fs019
    Installed june 2012

  2. Back To Top    #2
    BoDarville's Avatar
    Join Date
    Jun 2012
    Location
    DFW, Texas
    Posts
    3,840

    Re: I think I made a mistake

    zeroturn:

    The amount of borax you added (24 lbs or 384 oz by weight) increased the borate ppm by 25, per the Pool Calculator ( I used 13,000 gallons, splitting the difference between 12,500 and 13,500 per your sig). Borate levels below 50 ppm are considered safe to swim in. If you had between zero and 25 ppm of borates before adding, you have no worries.

    As for the MA addition, I cannot comment on that since I don't know what your pH level was, other than to state that MA can be used to compensate for the pH rise when adding borates.

    BTW, here is a recommended borate test strip: http://tftestkits.net/Borates-Test-Strips-p29.html
    Gold Supporter, TFP Lifetime Supporter, 26,680 gal Plaster IGP 3.5 - 10' depth / Attached Waterfall Spa, Manually Chlorinated, Triton Sand Filter, 1.5 HP * 1.1 SF = 1.65 SFHP 1-speed Pentair WhisperFlo WF-26 Pump, 400K BTU NG Teledyne Laars Series One Heater, Polaris 360, Test Kit Comparison, Chlorine/CYA Chart, SLAMing Your Pool, OCLT
    A good test kit is an investment, not an expense.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: I think I made a mistake

    Bromine test strips aren't going to help

    As long as you can test the PH and make sure it is in range you are totally fine.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: I think I made a mistake

    Thanks. I'm loving the pool store more and more as time goes buy. I told them what I wanted they assured me it was that. I didn't double check. So in the end it was my fault. Family had a good time and I ordered the correct strips online. I'll wait to put the rest in untill they arrive. So glad I found this site. Thanks a bunch
    AG 15x30 4 ft deep 12000 gal.
    Aqua Star 100lbs Sand Filter model fs019
    Installed june 2012

  5. Back To Top    #5

    Join Date
    Jan 2010
    Location
    Randleman,NC
    Posts
    620

    Re: I think I made a mistake

    Never trust the pool store's.You need to order you TF-100 get from Dave..You will get your money back within the season..Then you know what your water is&know how to adjust yourself.Pool School is the best thing to study up on..
    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

  6. Back To Top    #6

    Re: I think I made a mistake

    I already have the kit best thing I bought. For the first time I can read the results. Those test strips had me guessing all the time.
    AG 15x30 4 ft deep 12000 gal.
    Aqua Star 100lbs Sand Filter model fs019
    Installed june 2012

  7. Back To Top    #7

    Join Date
    Jan 2010
    Location
    Randleman,NC
    Posts
    620

    Re: I think I made a mistake

    Quote Originally Posted by zeroturn
    I already have the kit best thing I bought. For the first time I can read the results. Those test strips had me guessing all the time.
    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •