Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: intex 1600 pump quit working

  1. Back To Top    #1

    Join Date
    Apr 2012
    SW Ohio

    intex 1600 pump quit working

    Well I just got all water in balance and a new problem arose my pump took a **** on me after just 3 weeks of service, it was a intex 1600 gph with a 14 inch sand filter. So now I am trying to keep my water balanced and pool clean while I argue with the idiots at intex I will never buy anything intex again because they don't stand behind their products. So here is my question would a hayward 3/4 hp single speed matrix pump work 14 inch sand filter or would the filter be too much of a restriction and burn the pump up prematurely......thanks..........Mike
    18x52 intex ultra frame pool 6981 gallons, 1 HP LL pump with 19 in sand filter,BBB method,borax 50ppm
    leslies DPD test kit + fas-dpd chlorine test kit + borates test strips
    thru wall skimmer,hard plumbed with 2 returns 1 1/2 sch 40 pvc
    1 large fountain 1 inch sch 40 pvc,shut off ball valves on all

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: intex 1600 pump quit working

    That pump will too big but it will most likely work. It would be better if it were a 2-speed.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts