Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

  1. Back To Top    #1

    Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    So I went to a variable speed pump a few months ago (pump named in subject). It went out after 3 weeks - looks like the circuit board burnt out as it had visible marks on the circuit board where it looked melted. It was fully replaced under warranty which was great.

    Now onto pump #2 - same pump been working fine for about 6 weeks now and now I am getting the same symptoms. The iAqualink gives me an error (Pump 1 RS485 Error). The status says pump offline.

    The pump is getting proper voltage when I turn the pump on, it gets power, the red "power" LED on teh pump lights up but this time the pump "clicks" lightly. I am going to pop the top off to look at the board to see if its burned up again.

    Just curious for input from you guys if I am overlooking anything. The power is connected correctly - its getting proper voltage and the RS485 cable is fine and hooked up correctly. What else could be burning a pump out? Could i really have gotten 2 "lemons" from Jandy back to back? Are these pumps junk?

    Thanks!
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  2. Back To Top    #2

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    any thoughts? am I just unlucky with 2 faulty units?
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  3. Back To Top    #3
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    I dunno, but typically when we see multiple pumps failing for the same reason, there's some other problem (commonly something wrong with the installation). We haven't had too many people on the forum that actually own that pump, but I seriously doubt that the pumps are just junk!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  4. Back To Top    #4

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    Quote Originally Posted by Melt In The Sun
    I dunno, but typically when we see multiple pumps failing for the same reason, there's some other problem (commonly something wrong with the installation). We haven't had too many people on the forum that actually own that pump, but I seriously doubt that the pumps are just junk!
    Thanks and I agree with you 100%. But in reality install is pretty basic. 3 wires and 2 pipes. Voltage is correct and relay sends power then its turned on. Been running fine for 6 weeks. Very strange - thats why I posted to see if there is something I am completely over looking.

    the only difference with this failure - is that when the pump is turned on it "clicks" like a relay is continually switching. ill try to post a vid or youtube and link...
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  5. Back To Top    #5

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    http://www.youtube.com/watch?v=FGILv7CVrg0

    turn volume up to hear clicking. the other pump failure did not do this. Interesting though when looking inside the first pump was manufactured in late 2011 and this one in march 2012 - I can see where they made internal design changes to these pumps in a very short period of time - maybe they are having issues...
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  6. Back To Top    #6

    Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    I called Jandy support - sounds like they are having issues with these motors. While they didn't come out and say it but sounds like production is stopped until they get this issue figured out. My pump hopefully will be replaced soon under warranty going on a second week with no pump and trying to keep the water clear...
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  7. Back To Top    #7
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    Glad to hear they're taking care of it.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  8. Back To Top    #8

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    update - they wont ship me another VS Flo pro due to recent issues. They have sent me a brand new JEP 1.5 hp ePump

    They are having their repair company come install it now - he should be complete in about an hour.

    I am hoping the ePumps are more reliable. I will update with short and long term review.
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  9. Back To Top    #9

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    Back in business with the replacement pump (JEP 1.5 HP ePump).

    Much bigger unit, the basket on this is about double in size - but so far so good. Integrates with the iAqualink just like my other pump.
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

  10. Back To Top    #10
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    Cool! Please let us know how it works out; we don't get to hear much about these pumps.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  11. Back To Top    #11

    Re: Zodiac/Jandy VS-FLO PRO 2.0 - TWO BROKE (failed)!

    See an update here:

    viewtopic.php?t=29279
    25K gal plaster IG pool/spa - Aqua Pure SWG - Jandy RS8 with OneTouch and iAqualink - 1.5HP Jandy Variable Speed ePump - Pentair 3 HP Spa Jet - Polaris 280 with booster - Pentair Cartridge Filter - 400K BTU MiniMax Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •