Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Returns loses steam and eventually stop working

  1. Back To Top    #1

    Join Date
    Jun 2012
    Location
    Smithtown, NY (Long Island)
    Posts
    65

    Returns loses steam and eventually stop working

    Hi, I am also new to the forum and was about to post a similar question. I moved into a new house last month with an inground pool (my first time owning a pool). I have 5 return valves throughout the pool and after a couple of hours, one of them usually loses steam and eventually stops working. Three of them also lose steam, but after 4 hours or more. One of them seems to last longer than the rest, but does get weaker. Is this normal or a sign of a problem?
    ~30,000 Gallon Free Form Pool; IG; Vinyl; DE Filter; Installed 2005

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Returns loses steam and eventually stop working

    How are your pressure readings on the filter while this is going on? How does the water look? Does the pump strainer basket stay full of water?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Smithtown, NY (Long Island)
    Posts
    65

    Re: Returns loses steam and eventually stop working

    The pressure reading stays constant. I just opened the pool last weekened and it was pretty bad, but I got it to only a slight green color after shocking it a few times and adding alkaline powder. I'm new to pools, so I am not sure what a pump strainer basket but therether is a recangualr glass compartment near the pump that I can see water flowing through. I think that is what you are referring to. I did notice that when the valves stop working, I am no longer able to see water flowing through.
    ~30,000 Gallon Free Form Pool; IG; Vinyl; DE Filter; Installed 2005

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Returns loses steam and eventually stop working

    Something isn't right if the gauge doesn't change. Does it go to zero when you shut the pump off?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Join Date
    Jun 2012
    Location
    Smithtown, NY (Long Island)
    Posts
    65

    Re: Returns loses steam and eventually stop working

    Hmm, i will have to check. I am not sure, but I do not think the guage goes to 0. I will check tonight. The guage does increase gradually, it goes to 20 after backwashing and it was up to 25 two days later.
    ~30,000 Gallon Free Form Pool; IG; Vinyl; DE Filter; Installed 2005

  6. Back To Top    #6

    Join Date
    Jun 2012
    Location
    Smithtown, NY (Long Island)
    Posts
    65

    Re: Returns loses steam and eventually stop working

    I just got home from work and the guage is on 20 with the filter off. Is that a bad sign?
    ~30,000 Gallon Free Form Pool; IG; Vinyl; DE Filter; Installed 2005

  7. Back To Top    #7
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Returns loses steam and eventually stop working

    That means the gauge is broken, very common. You can buy a new one at a hardware store or pool store for $10 or less, and replace it yourself with a little teflon tape and a wrench.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Returns loses steam and eventually stop working

    Bad gauge. Likely your pressure was rising more than you think and you should be backwashing more often.

    After a thorough backwashing/cleaning of the filter. Record the clean pressure and then clean your filter whenever the pressure goes up by 20-25% of that clean pressure.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Jun 2012
    Location
    Smithtown, NY (Long Island)
    Posts
    65

    Re: Returns loses steam and eventually stop working

    Thanks, I went out and tapped it and sure enough it went to zero. I'll make sure to get a new one b/c you may be right, I should have had to backwash more.
    ~30,000 Gallon Free Form Pool; IG; Vinyl; DE Filter; Installed 2005

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •