Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: Krystal Clear SWG keeps reading low salt

  1. Back To Top    #1

    Krystal Clear SWG keeps reading low salt

    I think I know why it keeps reading the "low salt" even though I am about 3000 salt level...it's because that white corrosion looking stuff keeps building up on the cell. I clean it and it works again, but only for a day or two. This is getting tiresome. Does anybody have any ideas why this is happening so frequently? Thanks so much.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Krystal Clear SWG keeps reading low salt

    Your levels are out of balance. If you post a complete set of water test results we can tell you how to adjust things to prevent future scaling in the cell.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Pysiek's Avatar
    Join Date
    Apr 2012
    Location
    Frankfort , Illinois
    Posts
    419

    Re: Krystal Clear SWG keeps reading low salt

    I got the same problem. Already added 80# of salt and still get the low salt error. Also my water becomes kind of cloudy. When I test the pH the "square" turns pink. But pink is not on the scale. Is that mean that the pH is too high?
    30'x54" Quest Above Ground Round Pool , About 21,000 Gallons , Hayward Perflex EC50 D.E. Filter System 1.5HP Power-Flo Pump , TF-100 Test Kit , Two Hayward Main Drains on the Bottom , Hayward CL200 In-Line Above-Ground Chlorinator.
    77"x77"x21.5" Hot Tub

  4. Back To Top    #4

    Re: Krystal Clear SWG keeps reading low salt

    Well, I've got a problem with my CYA. I've never had it go down. It has always remained the same throughout the summer. Anyway, here are the test results:

    Temp 76
    ph 7.2 (it is usually 7.6, but I dropped it yesterday with MA because it was up to 7.8)
    FC 5
    CC 0
    TA 90
    CH 70
    CYA 50
    salt 6500 I know, this is crazy high, but I don't think it's true. It's with the strips and I've read that you can't always depend on these. What can I do to get a more accurate reading? A pool store isn't an option. I live in a rural area and the closest pool store that I know of is 2 1/2 hours away.

    FYI, I don't believe the CH either. We have very high calcium levels here. Just so you know I have the TF-100 test kit.

    I know I need to get this under control, but from what I see the water is safe for swimmers, right? Thank you guys, you have always been such a great help!
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  5. Back To Top    #5

    Re: Krystal Clear SWG keeps reading low salt

    Set up new Intex Krystal Clear 1600 GPH Model 56677EG, added salt as directed by manual. Keep getting low salt alarm. Added an additional 40lbs of salt and still get the alarm. This has been pretty much the same for the past week. Have read other posts that said they have a bad system. any sugestions?

  6. Back To Top    #6
    Pysiek's Avatar
    Join Date
    Apr 2012
    Location
    Frankfort , Illinois
    Posts
    419

    Re: Krystal Clear SWG keeps reading low salt

    Clean the plates with kitchen grade vinegar. Got exactly same problem as you are and that fix it. But make sure your pH is leveled otherwise you will need to clean these plates every couple days.
    30'x54" Quest Above Ground Round Pool , About 21,000 Gallons , Hayward Perflex EC50 D.E. Filter System 1.5HP Power-Flo Pump , TF-100 Test Kit , Two Hayward Main Drains on the Bottom , Hayward CL200 In-Line Above-Ground Chlorinator.
    77"x77"x21.5" Hot Tub

  7. Back To Top    #7

    Join Date
    Oct 2011
    Location
    New Caney, Texas
    Posts
    414

    Re: Krystal Clear SWG keeps reading low salt

    Welcome to the forum klw417

    You need to post a complete set of test results, and should start your own thread

    Have you read POOL SCHOOL?
    18' x 42" Intex (4786 Gal @ 80% capacity) Intex 8110 SWCG, 2000 GPH cartridge filter.
    Full Sun, Well Water, Borates at approx. 50
    TFTestKit-100--The Pool Calculator--Pool School

  8. Back To Top    #8

    Re: Krystal Clear SWG keeps reading low salt

    I have been draining the pool down today assuming the salt content is too high even though I can't believe the strip gave me a true reading. I'll start adding fresh water in the morning and go from there. Suggestions to do first? I figured I'd get the salt to the right point first, then move to the FC reading, then PH.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  9. Back To Top    #9

    Re: Krystal Clear SWG keeps reading low salt

    Readings post re-fill. I drained the pool to almost halfway down and I refilled this afternoon. This is what I get:
    FC .5
    CC 0
    TA 90
    CH 490
    CYA 0
    Salt 4830
    ph 7.6

    If these numbers are accurate, then I need to drain more to get the salt level down (using Aquachek strips). Do I need to run the pump before I get accurate readings, or do you think these are pretty accurate?
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  10. Back To Top    #10
    MikeInNH's Avatar
    Join Date
    Sep 2007
    Location
    Southern NH
    Posts
    476

    Re: Krystal Clear SWG keeps reading low salt

    Quote Originally Posted by imcj

    If these numbers are accurate, then I need to drain more to get the salt level down (using Aquachek strips). Do I need to run the pump before I get accurate readings, or do you think these are pretty accurate?
    Yes, you need to run the pump so the old water is thoroughly mixed with the new water. How much water did you replace? Also, how old are your test strips? They only seem to last so long. I had to replace mine this year because they were way off.
    Mike
    2007 1st full year with AG pool~15k gallons 18'x33' JW
    6/2010 added 2 button Intex SWG-painless except for when reset
    Switched to BBB from Baquacil (couldn't pay me to go back)

  11. Back To Top    #11
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: Krystal Clear SWG keeps reading low salt

    You had an initial CYA reading of 50. You drained the pool half way and got a CYA reading of 0. One of those measurements is wrong or am i missing something.
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  12. Back To Top    #12

    Re: Krystal Clear SWG keeps reading low salt

    I drained the pool a little less than 50%. I got the test strips about May when I ordered the replacement for my TF-100.

    Great Canadian, no, you're not missing anything. I guess I shouldn't say 0, but as I filled up the tube, I still clearly saw the black dot at the bottom. I cannot 100% say CYA is 0, but I didn't know what else to call it. Good point though. Thanks for calling me on it...it may not be 0.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  13. Back To Top    #13
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: Krystal Clear SWG keeps reading low salt

    Okay. Hard to read a CYA level below 20 - 30. That explains that. I would guess you're around 25 based on your initial measurements and a 50% drain.
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  14. Back To Top    #14

    Re: Krystal Clear SWG keeps reading low salt

    I know to use vinegar with the SWG, but I saw a half-and-half pool water and MA combo to use too. Is that better/okay?

    FYI, even after draining water, salt level was much lower but still reading about 4500. I drained more yesterday and refilled, so we'll see.

    I am still getting the day to every other day error of "low salt", so SWG is not running every time. Very frustrating and I don't know what to do. I have to keep adding bleach. Yesterday I did a test and the water didn't turn pink at all, so I added almost a whole bottle of bleach. Today reading is 7.5 still.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  15. Back To Top    #15
    No P in my ool's Avatar
    Join Date
    Jun 2007
    Location
    Logan IA
    Posts
    219

    Re: Krystal Clear SWG keeps reading low salt

    More than likely your system is toast. If it is under warranty thay will replace it. Don't ask me how I know this.
    21' Leslies Beachland Ag Pool, 10,000 gallons, professionally installed (best money I ever spent) Hayward 16" sand filter w/Pentair two speed pump Fafco 4x20 solar heater,Aqua Trol RJ. Borates added. Hard plumbed.

  16. Back To Top    #16

    Re: Krystal Clear SWG keeps reading low salt

    is there a problem with these swg im having a similar problem
    660k Plaster Indoor

  17. Back To Top    #17

    Re: Krystal Clear SWG keeps reading low salt

    Uh oh...that's not what I was hoping to hear. :/ I hope not. I'll keep working with it until I know for sure. Thanks.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  18. Back To Top    #18
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Krystal Clear SWG keeps reading low salt

    Quote Originally Posted by imcj
    I know to use vinegar with the SWG, but I saw a half-and-half pool water and MA combo to use too. Is that better/okay?
    I would use vinegar since that is what intex says to use..then you won't violate your warranty.

    If you have build up and between the plates, then you will read low salt.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •