Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: AquaPure 1400 receiving error code 123

  1. Back To Top    #1

    AquaPure 1400 receiving error code 123

    Toward the end of last season my Jandy/Aquapure Unit started with error code 123. It was 5 years old then. After 2 cleanings of the salt cell with acid, still no free chlorine being produced so I began to use chlorine tabs. Finally ordered the new round PLC1400 from poolsupplyworld for $529 and had it installed last week. Still receiving the error code 123 and getting frustrated. Does that mean I have to replace a circuit board or the whole darn control panel? Called Jandy and they said to call them when I am at the control panel. Any suggestions? Pool looks and feels great even with the chlorine tabs, but still not what I paid for.

  2. Back To Top    #2

    Re: AquaPure/Jandy 1400

    Would the sensor board be the same issue for error code 123, not enough current to the cell?

  3. Back To Top    #3

    In the Industry
    Qwaxalot's Avatar
    Join Date
    Jun 2012
    Posts
    439

    Re: AquaPure 1400 receiving error code 123

    That error is low or no current to the cell. First thing to check is the cord. Look for heavy corrosion at both ends. Can sometimes fix by cleaning off the corrosion. Also look inside the cell at the cord end. The three pins go inside and connect to the plates. If one of them is rotted away, it's time for a new cell and cord.
    In the industry, CSP (Certified Service Professional) by the NSPI and it's successor the APSP. My company services over 600 pools every year. I think the practices regularly espoused on this forum (especially the BBB method) are outstanding; however my comments will be often oriented towards the goal of getting it done, and getting it done right now!

  4. Back To Top    #4

    Re: AquaPure 1400 receiving error code 123

    The cord is brand new. It came with the replacement cell.

  5. Back To Top    #5

    Re: AquaPure 1400 receiving error code 123

    I found the Jandy trouble shooting manual with respect to checking the voltage to find out if circuit board needs to be replaced. Is this a job that should be done by an electrician? The pool guy who installed the salt cell seems to think so and if he does not feel comfortable then I don't want him attempting. Is it just a matter of turning off power, opening box and replacing circuit board or is it more involved?

  6. Back To Top    #6

    Join Date
    Mar 2012
    Location
    Eastern Long Island,New York
    Posts
    82

    Re: AquaPure 1400 receiving error code 123

    It is pretty straight forward. I have the newer model power base and cell but looked through that trouble shooting guide. if I remember right it shows pics of exactly where to put a voltmeter and what settings it should be and results. It is or seems very easy. If you have to change a board that is real easy too. Just make sure power to the unit is off first by shutting the circuit breaker to the unit.on the newer unit that I have there is a so called "daughter" board that goes between the flow sensor wire and circuit board. Find out if you need that.
    Good luck
    20 X 40 Vinyl IG 28K gallons, Heat Siphon Z700HP, Hayward 4820 DE, Hayward SP3400VSP, Jandy aquapure 1400, TFTest Kit, Pool School, Pool Calculator

  7. Back To Top    #7

    Re: AquaPure 1400 receiving error code 123

    Thanks. I tried to call Jandy to ask about this, but I think it would have been easier to get President Obama on the phone. At this point, I just want to get it done, but trying to get someone you can trust, who isn't looking to sell you a pool contract is challenging.

  8. Back To Top    #8

    Join Date
    Mar 2012
    Location
    Eastern Long Island,New York
    Posts
    82

    Re: AquaPure 1400 receiving error code 123

    Search this forum.
    20 X 40 Vinyl IG 28K gallons, Heat Siphon Z700HP, Hayward 4820 DE, Hayward SP3400VSP, Jandy aquapure 1400, TFTest Kit, Pool School, Pool Calculator

  9. Back To Top    #9

    Re: AquaPure 1400 receiving error code 123

    I can pretty much do anything when I have written step by step instructions on something. Has anyone seen any instructions on how to replace the back circuit board for the Jandy Aquapure 1400 Control Board (error code 123)? I replaced the original salt cell with the Jandy PLC1400 kit and all cords are new and still getting error code. And if anyone has already done it, do you have step by step instructions?

  10. Back To Top    #10

    Re: AquaPure 1400 receiving error code 123

    Just replaced the back circuit board on the Jandy Aquapure 1400 yesterday afternoon and it was very easy. As soon as power restored, no more 123 error code. Took a test strip measurement this morning and I am showing that there is now adequate level of chlorine, but no free chlorine is registering. PH is good. Do I have to wait for system to run awhile before I see free chlorine level be where it needs to be? Could it by CYA level? Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •