Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: No pressure

  1. Back To Top    #1

    No pressure

    Well, we have the pool water balanced and under control, but it appears we are having pump problems. We have the swim pro voyager filtration system with a Hayward power flo pump. When we started it up, there was water in the Pump basket, but it wasn't full. The pressure reading was close to zero for the first several days it ran, but it was still filtering the water...just not very well? When I vacuumed the first time the pressure got up to about 20psi and I thought maybe it was just really dirty so we shut off the pump, cleaned the cartridge filter (it was absolutely disgusting copper/rust color so we sprayed it off and got it all put back together) and it seemed to be running normally-or how we think it should. About 15 psi and the pump basket was full of water to the top. When we turned it back on again today, zero pressure again! Shouldn't we have pressure? And the pump basket isn't full to the top. I can see the water running in and the pump surges a little raising the psi up a few #s but goes back to zero...

    Anyone have any suggestions on what the issue might be? We have cleaned the filter twice and it seems like everything is in working order? The owners manuals aren't very helpful...HELP!!
    [center:222zuqwi]Don[/center:222zuqwi]
    Northwest indiana
    27' round 17,000gal AG cartridge
    Just installed 6/7/12
    Hayward Swimpro Voyager Filtration system
    W/ Nature2 vision pro sanitizer/chlorine dispenser

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: No pressure

    Sounds like it is not priming after being turned off (although if the pump is below the water level, I am not sure how that is possible)

    Is the water level dropping too much below the skimmer and thus pulling in a lot of air?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: No pressure

    The pool water is a little more than half way up the skimmer...we turned the air relief valve and let it run out thinking we would remove any air if it were trapped, but that didn't seem to change anything either.
    [center:222zuqwi]Don[/center:222zuqwi]
    Northwest indiana
    27' round 17,000gal AG cartridge
    Just installed 6/7/12
    Hayward Swimpro Voyager Filtration system
    W/ Nature2 vision pro sanitizer/chlorine dispenser

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: No pressure

    It sounds like you have some blockage between the skimmer and the pump. Thaqt's the only reason I can think of that your pump won't fill with water.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •