Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: DIG-220 check system error

  1. Back To Top    #1

    DIG-220 check system error

    I'm getting a low amp error. I thought it was my cell plus cord so I replaced both of those. The cord itself was burn up and likely not working.

    So, I got a new cord and sc-36 cell and installed them. Nothing has changed, still getting the low amp error. Seems to me it's my power board.

    Here are the reading I get on the pool pilot (forgive me for all of the nob questions).

    Pool Pilot is 5 yrs old.
    Readings are as follows
    software 4.2
    power level 2
    salt 3600 ppm (19000 gallon pool)
    Cell = 0V .6 A

    So, from my limited knowledge my powerboard is gone. I have already checked the connection on the power cord to the cell and the the 220 box.

    After some research I have found that it's cheaper to buy the new unit vs just the power supply.
    http://www.ebay.com/itm/AutoPilot-Po...item43acd4d305

    So, in terms of questions does it sound as if the 220 should simply be replaced? Since I'm getting no amps it has to be the power supply, right?

    thanks, matt

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: DIG-220 check system error

    Welcome to TFP!

    Have you checked the fuses?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: DIG-220 check system error

    This can also happen if the programming got messed up. Press the PUMP button. If it says REMOTE RUNS PUMP, then you need to go into the INSTALLER MENU and change the the RELAY setting to either EXTERNAL TIMER or ONE SPEED PUMP, depending on how you have your pump controlled.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  4. Back To Top    #4

    Re: DIG-220 check system error

    Quote Originally Posted by Poolsean
    This can also happen if the programming got messed up. Press the PUMP button. If it says REMOTE RUNS PUMP, then you need to go into the INSTALLER MENU and change the the RELAY setting to either EXTERNAL TIMER or ONE SPEED PUMP, depending on how you have your pump controlled.
    Thanks for the quick reply. I pushed the pump button and this did not seem to be the case.

  5. Back To Top    #5

    Re: DIG-220 check system error

    Quote Originally Posted by JasonLion
    Welcome to TFP!

    Have you checked the fuses?
    Yes, we only have one fuse and it was in good working order.

  6. Back To Top    #6

    Re: DIG-220 check system error

    attached are images of in inside of my 220. It seems like it's on its last leg. Seems fried.
    Questions.
    - Do you agree?
    - Is it better to get a new DIG-220 vs just the powerboard. They run around $580 on ebay.

    2 more images in a second...
    Attached Images Attached Images

  7. Back To Top    #7

    Re: DIG-220 check system error

    attached are images of in inside of my 220. It seems like it's on its last leg. Seems fried.
    Questions.
    - Do you agree?
    - Is it better to get a new DIG-220 vs just the powerboard. They run around $580 on ebay.
    Attached Images Attached Images

  8. Back To Top    #8

    Re: DIG-220 check system error

    Mcigreenville,

    It's been a few months since your post and i'm not sure what route you took regarding solving your problem. (New power supply unit; power module board; still have problem; etc)

    If you search this forum, you will see that your problem is similar in nature and cause to what many of us have experienced with the Dig-220.

    The photos you posted show that you have four failed capacitors on your power board (always those 4). See my post in this thread: Autopilot Dig-220 check/clean cell.

    I just replaced those caps with 4 Panasonic FC series caps I got off Ebay costing just over $8.00 including shipping, and the system is back to its previous happy self. Total time for the fix: 40 minutes!

    Compare that to $385.00 for a new power supply module or $580.00 for a new controller box.
    --------------------
    10k gal conc. in-ground
    DiamondBrite cool blue
    Pentair Cartridge filter
    Hayward 3/4 HP pump
    Pool Pilot Digital 220
    Hayward Navigator Pool Shark

  9. Back To Top    #9

    Re: DIG-220 check system error

    One more thing,


    given that you are getting 0 volts you may have a blown fuse. the system does carry more than 1 fuse (think its 3 off the top of my head).
    The fuse thingy if true, would be in addition to the busted caps.
    --------------------
    10k gal conc. in-ground
    DiamondBrite cool blue
    Pentair Cartridge filter
    Hayward 3/4 HP pump
    Pool Pilot Digital 220
    Hayward Navigator Pool Shark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •