Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pump suction keeps going away II

  1. Back To Top    #1

    Pump suction keeps going away II

    I too have had problems with the Hayward 270T and output. It starts off strong, and then after about an hour the flow is very slight. I have a 1 HP Hayward SP1592 pump as well. By turning on/off the pump the flow is restored. Here is what I did -- you can laugh at me, it's OK... I connected the pump and return connections to the filter backwards, and ran it for about a week. The water needless to say didn't get clear. I couldn't backwash at all, so I thought I had a valve problem. When I took everything apart, that is when I realized I connected everything "backwards" -- oops. Well, the sand looked good (very clean!), and I had about 250 lbs of sands in there, so I decided to add the extra 100 lbs I needed for 350 lbs. Now, after reconnecting the the pump and return connections PROPERLY, the pump/filter seemed to flow really well. But it slows down after about an hour for some reason... any ideas? Could it be too much sand?

    The flow rate for the SP1592 and the sand filter are matched really well at maximum flow rates, and slightly overkill. My goal for the system was not to load down the pump, and let it flow as hard as it can -- I get about 12 psi on the gauge when the filter is clean.

    What am I doing wrong here? Too much sand or a leaky valve? I have never seen this behavior before this year.

    Thanks so much -- I am an amateur and I hope I get a few laughs. Thanks for your help.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Pump suction keeps going away II

    Welcome to TFP!

    Usually the pump slows down because air is getting into the pump strainer basket. Look for a place where air might be getting into the suction side of the plumbing. The two most likely possibilities are the seal around the lid of the pump strainer basket might not be completely sealed, or the water level in the skimmer could be too low, letting air get pulled down into the skimmer. It could also be a leak at any of the hose connections on the suction side of the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts