Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Hayward filter and Speck pump issues - HELP

  1. Back To Top    #1

    Hayward filter and Speck pump issues - HELP

    Hey everyone. My husband and I just completed our pool installation and we're having a myriad of issues. If anyone can help, it would be greatly appreciated. We have the Hayward 0714 series vari-flo filter and it's not registering any pressure on the gauge. Our pump (Speck ES90-III) continues to shut itself off. We have very little water flow coming out of the step jets and zero water coming out of the 2 other returns. The skimmer has minimal suction. Also, we have water leaking from the light and it flips the breaker after we turn it on. Again, any help with any of the issues would be very much appreciated. We've washed around the seals of both the filter and pump to make sure we're getting a tight seal. Thank you! Pool is 18x38x29 lagoon with 8' deep end.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Hayward filter and Speck pump issues - HELP

    How long does pump run before it shuts off? Do you have any clue why it shuts off?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Hayward filter and Speck pump issues - HELP

    It shuts off after about 3 minutes. We think it may be factory wired at 230V and we need to change it to 115V. Does that sound correct? If so, any ideas on how to do it? There are no instructions on the motor itself.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Hayward filter and Speck pump issues - HELP

    Hard to believe they gave you no instructions with the pump. How about online or calling the manufacturer?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Hayward filter and Speck pump issues - HELP

    Nothing online. We're calling the manufacturer as soon as they open this morning.

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Hayward filter and Speck pump issues - HELP

    Is there a wiring diagram on the pump motor?

    Here's a link to the owners manual.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Re: Hayward filter and Speck pump issues - HELP

    Turns out it can only be wired at 230 so we're switching our power source to 220.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Hayward filter and Speck pump issues - HELP

    Bummer. At least you figured out the problem.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •