Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Serious help neede

  1. Back To Top    #1

    Serious help neede

    Water is barely being pumped in and out of my system. Filters are clean. I'm not losing water so I believe there is no internal pipe issues.
    I have replaced O ring on pump lid. I have replaced O rings in Jandy valve. Pump is a 8 year old Jandy. Can the pump just be bad and the be the cause? I don't think I have a leak so large that the pump is barely trickling water in?

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Serious help neede

    Welcome to tfp, pashenee@hotmail.com

    Do you have air in your pump's leaf basket when running?

    What is your "clean" filter pressure and what is your pressure now when the pump is running?

    Does your pressure gauge read 0 when the pump is off?

    When was the last time you backwashed (if you have a sand or de filter)?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Re: Serious help needed

    Thanks for responding, water is barely coming into leaf basket and so you cant see air bubbles. O on pressure ..Help...

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Serious help neede

    I think you need to focus on the suction side. For you have multiple pipes to try to isolate a leak?

    Recheck the pump lid is well lubed and the pump drain plugs are secure. Is there water in the skimmer?

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    Samantha Sabrina's Avatar
    Join Date
    Apr 2012
    Location
    Bloomsdale, Mo
    Posts
    346

    Re: Serious help neede

    Is there a shut off valve anywhere on the suction line, (pipe from pool to pump), do you have a skimmer or just an under water suction port, or both?

    Have you checked to make sure something is not blocking the suction port, or that the skimmer basket is not clogged?

    Depending on the level of your pump in relation to the pool, gravity should pretty much get water to the pump, if there is not a blockage.

    More info on your setup would be helpful.
    Samantha

    In the process of building for a 22' Intex Ultra Frame, (completion date up in the air at this point).
    We could not beat our backyard into submission so we "Buried It".

  6. Back To Top    #6

    Re: Serious help neede

    In ground 20K Gallon with Skimmer and tie in for vacuum. There is a jandy valve where the tie is before the pump and all gaskets have been replaced on that unit. bubbles coming out inlets

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Serious help neede

    Do the inlet bubbles change if you use the vacuum suction instead of the skimmer?

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8

    Re: Serious help neede

    No the suction is still very slow and bubbles with either side, the pump sounds good but is not pumping

  9. Back To Top    #9

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Serious help neede

    Unless the pump strainer basket fills with water completely when the pump is turned on, you have a suction side air leak.

    So, can you see air in the pump strainer basket?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  10. Back To Top    #10

    Re: Serious help neede

    I was having this problem also..I backwashed my system for a minute or so..then rinsed the set back to filter..I would crack open the leave basket with the pump off and it would fill with water..it took several times doing this to get it to run normal. When I would first turn it on..it would look like it was going fine, then in less then 10 minutes the flow would go way down.
    13500 gallons
    Intex 2650 Sand filter pump
    AG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •