Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: pressure in my filter lines...

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    central new york
    Posts
    7

    pressure in my filter lines...

    i have a strange problem with my filter system. every day or so it will start to blow bubbles and small amounts of sand out of the return.
    when i turn of the pump to try to fix it, all the water blows out of my skimmer (blowing the basket straight up in the air) and the low wall
    suction. i then have to get all the water back in the lines to prime the pump.
    this is making my water dirty very often, and i used to have no problem keeping the water clean, has any one ever experienced this?
    any help is greatly appreciated, thanks.
    25,000 gal - IG - vinyl - 300lb sand filter - 1h pump.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: pressure in my filter lines...

    You have a suction side air leak. air is being sucked into your system somewhere between the pump and the skimmers.

    You may have an issue with the multiport valve, too, but don't even consider that until you find that air leak.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    central new york
    Posts
    7

    Re: pressure in my filter lines...

    just so i know, because i am not the most knowledgeable person when it comes to pools.. as this is my first one, what is the multiport valve?
    25,000 gal - IG - vinyl - 300lb sand filter - 1h pump.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: pressure in my filter lines...

    You may have an issue with the multiport valve, too, but don't even consider that until you find that air leak.
    It's the handle that controls the flow of water through or around the filter. (backwash, filter, rinse, etc)
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Jul 2011
    Location
    central new york
    Posts
    7

    Re: pressure in my filter lines...

    oh, i was actually thinking that was possibly a problem because sometimes water will run out of my backwash hose continuously, even though its on the filter setting.
    does this sound like something you have heard of?
    25,000 gal - IG - vinyl - 300lb sand filter - 1h pump.

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: pressure in my filter lines...

    don't even consider that until you find that air leak.
    Find and fix the air leak....it may fix everything.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Join Date
    Jul 2011
    Location
    central new york
    Posts
    7

    Re: pressure in my filter lines...

    thank you very much for your help.
    25,000 gal - IG - vinyl - 300lb sand filter - 1h pump.

  8. Back To Top    #8

    Join Date
    Jul 2011
    Location
    central new york
    Posts
    7

    Re: pressure in my filter lines...

    i found my leak and fixed it.. thank you again for your help..
    25,000 gal - IG - vinyl - 300lb sand filter - 1h pump.

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: pressure in my filter lines...

    Quote Originally Posted by plufdady
    oh, i was actually thinking that was possibly a problem because sometimes water will run out of my backwash hose continuously, even though its on the filter setting.
    does this sound like something you have heard of?
    This has happened to me a few times. Sounds like the valve is not fully seated.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •