Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: LED bulb keeps glowing after X10 remote switch is OFF

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Tempe, AZ
    Posts
    19

    LED bulb keeps glowing after X10 remote switch is OFF

    I have the 120V circuit for the pool lamp. It is on GFIC breaker. The on/off/dim switch is an X10.
    The fluorescent, incandescent bulbs work normal. The LED (dimmable) bulb keeps glowing after the switch is off. I do know that X10 switches do leak some minimal 0.001A because they are always watching for an incoming signal. But why is the LED glowing and it does it rather visibly even in bright sun - at night it illuminates the pool.
    How to deal with that?
    Pools size: 21,690 gallons in ground plaster on concrete;
    in-line Pentair tablet chlorinator; Triton II with ClearPro sand filter;
    Hayward Ecostar SP3400 vsp; automatic accid injection by SOLAXX.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: LED bulb keeps glowing after X10 remote switch is OFF

    X-10 dimmers leak enough power to keep a LED lit pretty brightly. Switching to a non-dimming module will solve the problem.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Northest Florida
    Posts
    23

    Re: LED bulb keeps glowing after X10 remote switch is OFF

    I have installed dozens of x10 systems and the only one that will not "leak" current is an "appliance" module ..which I think is what BR is refering to ....it's been several years since I have used X10 so the design might have changed ...Some of the modules used to have a "service mode" which there was a little slide switch you could activate and that would block Current, but not really sure about that ....its been a while .....x10 is pretty cool ....hope this helps ....otf
    24K Marcite 1.5 Pentair Pump 380 Polaris

  4. Back To Top    #4

    Join Date
    May 2012
    Location
    Tempe, AZ
    Posts
    19

    Re: LED bulb keeps glowing after X10 remote switch is OFF

    SOLVED :
    Bought at Radio Shack 100k - 1/4 Watt resitors pack for $1.28. Installed one resistor accross the white and black wires in effect shorting across the 13 Watt (120V) reflector bulb.
    This provides enough current to keep the X10 wall switch happy and stops the glow the LED bulb. I have no doubts that something still flows through the bulb but it results with below Forward Voltage level for the LEDs (they are diods so they have some threshold cut-off Vf).
    When I turn the wall switch on - everything works fine - for how long is the question.
    Interestingly the GFIC does not react to this at all.
    I wonder what will happen to the resistor if I take the bulb out. I'll do the calcs some day.

    Quote Originally Posted by iom
    I have the 120V circuit for the pool lamp. It is on GFIC breaker. The on/off/dim switch is an X10.
    The fluorescent, incandescent bulbs work normal. The LED (dimmable) bulb keeps glowing after the switch is off. I do know that X10 switches do leak some minimal 0.001A because they are always watching for an incoming signal. But why is the LED glowing and it does it rather visibly even in bright sun - at night it illuminates the pool.
    How to deal with that?
    Pools size: 21,690 gallons in ground plaster on concrete;
    in-line Pentair tablet chlorinator; Triton II with ClearPro sand filter;
    Hayward Ecostar SP3400 vsp; automatic accid injection by SOLAXX.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •