Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: I am a complete idiot...

  1. Back To Top    #1

    Join Date
    May 2009
    Location
    Dallas, TX
    Posts
    782

    I am a complete idiot...

    ...or I have a lot on my mind...whatever...

    Last night I got home from work late. Noticed that the water level in pool was at the bottom end of operating range, so I put the hose in and turned on the water full blast. It needed about 1/2" additional water. 4 hours later I remembered to turn it off.

    The really disturbing part, besides overfilling and water waste, is that the pool didn't overflow as far as I can tell. Where did all that extra water go??? Water level in the pool only got up to the bottom of the coping. The equipment pad area was flooded, so I assume a lot of water exited around the top of skimmer, but could all of it have drained that way? Weird.
    20K gal IG plaster pool, Manually chlorinated with bleach, 1.5 HP Sta-Rite Dura-Glas II pump, Pentair FNS Plus 48 DE filter, Polaris 280

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    38,271

    Re: I am a complete idiot...

    I did that a few times ... once we had gone to a Birthday party and had to leave to get home and shut off the water (pretty sure it was more than 4 hours) During a remodel, I added an auto-fill to eliminate me as the source of the issue.

    Mine also did not overflow. I have a few rocks that are on the coping and the deck goes around them. I think the water was draining around the rocks so it never got up over the deck.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: I am a complete idiot...

    At least you remembered it after 4 hours. You could have gone to bed and discovered it again at say, 10:00 the next morning.

  4. Back To Top    #4

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,559

    Re: I am a complete idiot...

    Never did it with the hose but, did it with the heater a couple of times. Worst one was the time I heated to the pool to 105*. Wife and I went to a friends house for a graduation party. She asked me to turn the heater on to warm up the pool a little so she could use it the next day. This was about 1:00 in the afternoon. When we got home from the party a little after midnight I realized that I forgot to turn the heater off. When I pulled the thermometer The water was so hot it scared me at first. So I had an 18' hot tub for a while.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •