Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 4 of 4

Thread: krystal clear saltwater system 1600

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    1

    krystal clear saltwater system 1600

    im new to pool stuff, this will be my first year actually setting up the saltwater system. My pool was pretty cloudy after i got my new system. i took a water sample in and i had sum algea, ph issues and calcium issues, plus no chlorine.. so i shocked my pool yesterday becaue my new filteration system hasnt been working more than 48 hours and hasnt made any chlorine for the pool yet. so after i had added the shock i went to vacumm it today and after about 10minutes i got a low flow light.. Im really not sure how to fix this.. i closed both plunger valves and drained the water from the basket.. cleaned out the basket and restarted everything. the beeping sound for the low flow is still on after turning it back on.. so i than did a backwash on the sand filter than a rinse.. turned it off and when i turned it on it still had a low flow.... HELP..

  2. #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    7,749

    Re: krystal clear saltwater system 1600

    Welcome to TFP!

    How long did you backwash?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. #3
    Senior Member
    Join Date
    Oct 2011
    Location
    New Caney, Texas
    Posts
    414

    Re: krystal clear saltwater system 1600

    Welcome to the forum

    Did you check where the hose connects to the side of the pool? Sometimes things can get past the basket and clog the strainer on the inside of the pool that the strainer connects to.

    With the SWCG system you need to get the pool balanced and bring the FC up to levels then let the SWCG maintain the FC level, it cant bring it up on its own to start. Have a read here:
    http://www.troublefreepool.com/pool-...ary_pool_guide and if you already have algae read here: http://www.troublefreepool.com/pool-...efeating_algae
    And read here: http://www.troublefreepool.com/pool-...ater_generator
    18' x 42" Intex (4786 Gal @ 80% capacity) Intex 8110 SWCG, 2000 GPH cartridge filter.
    Full Sun, Well Water, Borates at approx. 50
    TFTestKit-100--The Pool Calculator--Pool School

  4. #4
    Senior Member Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    321

    Re: krystal clear saltwater system 1600

    Sometimes the my Intex swg will beep the low flow for several mins or better before it finally starts back to producing chlorine after I've shut off the pump to clean the basket or have done a backwash. Maybe thats all yours is doing as well and it will resume normal operation after several mins.
    18' Summer Escapes ProSeries - 7600gal - Hayward 1hp pump w/18" sand filter - AquaTrol SWG -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •