Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: Algae or Just Pollen and or Dirt?

  1. Back To Top    #1
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Algae or Just Pollen and or Dirt?

    Greetings fellow TFP'ers, hope all is doing well...

    Ok about 2 or so weeks ago I went through the Shock process as I got paranoid\scared when I saw what looked like some algae forming on the bottom of my pool in a few spots, I brushed it away and it looked like it was algae as it had a faint light green\yellow tint to it. So because my pool was already clear and my CL levels never dropped below .5 from where my current min levels were based on a 50 CYA it took me just one night to go through the process with no OCLT loss, etc.

    So this leads me to today. I am very persistent and test my pool almost every day but at minimum every other day depending on what my last FC readings were and so far these I've only been losing at most 1 FC daily with the exception of these past couple of days due to heavy rains but at most I lost was 2.0 FC.

    So last night I tested and:

    FC: 4.5
    CC: 0.0
    TC: 4.5
    pH: 7.5
    ALK: 80


    My previous readings for the other levels:
    CH: 130 (as of 6/6)
    CYA: 60.0 (as of 5/23 but think it really was 50)
    Salt: 1870 (as of 5/24, don't have an SWG, just did the salt thing for the feel)

    So was going to add 96 oz of 6% to raise it 3.1 but figured might as well add 182 oz of 6% to raise it 5.9 since that wouldn't be too much higher than the Max range of 9.0 (ending results should be around 10.0 - 10.5 depending on if bleach lost some strength)

    So this morning I went to just test the FC and it was 9.5 (19 drops for 10ml test), which passes the OCLT, the pool was now clearer (with all the rain this past weekend it caused the pool to not be as clear as usual, but not cloudy or anything and still could see easily the bottom) as I ran the pump on high (3000 RPM) for 12 hours since usually I only run it at a very low setting (1000 RPM) for the majority of the time. I also checked the pressure for my sand filter and it's barely (at most 19) over the clean pressure of 18.

    However I noticed I started seeing some of those same spots on the bottom of my liner, again a very light yellow\green color and was able to brush it away really easy, so I figured I would test the CYA just to make sure sure I wasn't waaaay off previously and also I ordered me some of that 50ppm standard solution so hopefully that would better help me distinguish my levels as I've always had trouble determining exactly what my CYA was.

    So did the 50ppm standard solution and got a good visual reference of what that looked like and then tested my pool and it was definitely at the 50ppm level OR lower but was not at 60 as I could see the black dot well enough when it was at the lowest 60 range on the tube.

    I recently got a screen pool cage installed (within the last week) and it has dropped my water temp down to a consistent 84, but due to the last weekend of rain it's currently at 78 and dust can still get through but mainly keeps out the large pests and debris.

    So could these spots just be dirt, pollen or a combination of both? I used to run my Polaris maybe once a week but now with the screen I just use a leaf eater with a fine silt bag (a lot faster and cheaper than running Polaris) and sometimes I vacuum out the pool. I know usually when we've had pollen in the past it would just mainly be on the top of the water and create a film and or a line along the liner.

    So just wondering with all my testing and close monitoring what this could be and if it actually is or could be algae and if so how is that possible?

    Thanks for the help, feedback and input. My specific pool info is in my signature and wishing everyone a clear and sparkling pool.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  2. Back To Top    #2

    Join Date
    May 2007
    Location
    SE Minnesota
    Posts
    91

    Re: Algae or Just Pollen and or Dirt?

    My take on it would be if all your levels are good and the water is passing the OCLT, I would say it is dirt. Rain will pull the dirt from the air, wind will blow dirt in. I'm sure there will be others along to give you some ideas to check.
    Mona SE MN
    24' round 48" high AG
    Meteor Sand Filter
    1.5 HP pump

  3. Back To Top    #3
    DCAG's Avatar
    Join Date
    Jul 2009
    Location
    Merrimack, NH
    Posts
    95

    Re: Algae or Just Pollen and or Dirt?

    If it seems to collect in the depressions in your liner, it's probably pollen or dirt.

    Dan
    16' X 24' Wilkes Pools "Genesis", 10K Gal
    Hayward Powerflo Matrix 1 hp, & 18" Pro Series sand (S180T)

  4. Back To Top    #4

    Join Date
    Sep 2009
    Location
    Greentown, IN
    Posts
    914

    Re: Algae or Just Pollen and or Dirt?

    I was experiencing the same kind of thing in the crevices in my liner late last summer and again when we opened. I thought for sure I had something going on and was starting to wonder if I hadn't really done my testing correctly.

    We rinsed our sand filter and found lots of channels and pockets of debris. After doing that, and replacing the lateral mechanism -it was old and brittle and our cleaning was too much for it, I no longer have the dirt/pollen problem.

    If you haven't cleaned your filter lately, try that and then vacuum up the debris and see if that helps.
    Indiana, ABG 24'x52" Galveston by Blue Cascade (Craigslist buy w/part of deck included), 13,500 gallons, Intex SWG, solar panels mix 2, TF-100 test kit.

    Test kits compared
    Purchase test kits

  5. Back To Top    #5
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Thanks everyone for the help and info and reassuring experiences

    The spots are either on the bottom or the slants/slopes and didn't see anything in grooves or on the walls.

    I know in the past when I did have algae it would be around the returns and on the walls, as well as the walls would feel a little slimy even when no algae was present.

    Quote Originally Posted by Suziqzer
    I was experiencing the same kind of thing in the crevices in my liner late last summer and again when we opened. I thought for sure I had something going on and was starting to wonder if I hadn't really done my testing correctly.

    We rinsed our sand filter and found lots of channels and pockets of debris. After doing that, and replacing the lateral mechanism -it was old and brittle and our cleaning was too much for it, I no longer have the dirt/pollen problem.

    If you haven't cleaned your filter lately, try that and then vacuum up the debris and see if that helps.
    Thanks but I just got this filter brand new and installed this past December LOL so really hoping it's not that but will do the vacuum thing this weekend.

    I haven't backwashed since my pressure isn't at or above the 25% threshold.

    Also with the screen and no trees, I hardly have had much debris when previously backwashing.

    Thanks again for the help and info and appreciate the continued help.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Algae or Just Pollen and or Dirt?

    Gosh, that is really hard to figure out. Your careful managing of your pool chemistry is VERY obvious so I just can't imagine it is algae but it sounds like it.

    Doesn't seem to me like enough dirt could get through your enclosure to actually form visible piles.

    I think I would run the FC maybe 30% or so higher than normal and brush those spots every time they reappear. That'll expose them to the chlorine if it is a stubborn form of algae and they should be gone in just a day or so.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Quote Originally Posted by duraleigh
    Gosh, that is really hard to figure out. Your careful managing of your pool chemistry is VERY obvious so I just can't imagine it is algae but it sounds like it.

    Doesn't seem to me like enough dirt could get through your enclosure to actually form visible piles.

    I think I would run the FC maybe 30% or so higher than normal and brush those spots every time they reappear. That'll expose them to the chlorine if it is a stubborn form of algae and they should be gone in just a day or so.
    oh ****. Just when I was thinking I was master of my own domain/pool

    Yes I am very OCD about the pool and sometimes even retest the FC the same night and use the same tube and always go down to arms length and furthest away from returns to get my sample.

    So with a CYA I should keep my FC levels now 5.2 to 11.7 vs 4 to 9?

    I just looked my my water and its not as clear but I did brush everything to the center main drains so guess it needs to settle but when I did have algae before it wouldn't get this way after brushing as it would go back to clear so hoping that means its dirt. I do notices where the slants/drops meet the bottom that there is actual lines of dirt (it's dark and not green or yellow) and know in the past algae wouldn't settle like this after brushing.

    Thanks
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  8. Back To Top    #8
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,003

    Re: Algae or Just Pollen and or Dirt?

    Is it getting a little late in the year in your area for it to still be pollen of any magnitude?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  9. Back To Top    #9
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Quote Originally Posted by woodyp
    Is it getting a little late in the year in your area for it to still be pollen of any magnitude?
    Have no clue as it seems to come and go whenever its hot but I'm in North-West Florida area close to Alabama line.

    Even though I have the screen now, dust and dirt can still get through and we were in the area that got slammed with over 18 inches of rain in the past 3 days and on top of the rain it was very windy so hoping that combination is what caused maybe the dirt to get on the screen and then the rain just pushed it through.

    I just don't know now as I finally thought I got this BBB method down and understood how things worked and how to keep things in balance.

    Here's hoping it was dirt and or pollen.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  10. Back To Top    #10

    Join Date
    Sep 2011
    Location
    Omaha, NE
    Posts
    95

    Re: Algae or Just Pollen and or Dirt?

    I am gonna hijack this instead of starting a new thread. I am having the same issue, is it dirt or algae..... I have some pics to show. I am also in the process of doing the overnight chlorine test. I dont seem to be going thru any more bleach than usual and my CC has always been 0, and hold a FC around 7, CYA @ 40. I am assuming it is just fine, silty dirt, as it seems to just collect along my seams of the vinyl liner.
    16X24 Oval Doughboy
    10,000 Gallons~
    Pentair Dynamo .75/1.0 HP pump
    16" Pooline D-400 Sand Filter w/ 6-way valve

  11. Back To Top    #11

    Join Date
    Sep 2009
    Location
    Greentown, IN
    Posts
    914

    Re: Algae or Just Pollen and or Dirt?

    fritz...

    That looks much like what I had on the bottom of my pool prior to rinsing and fixing the filter.

    See what your overnight test shows tonight and go from there.
    Indiana, ABG 24'x52" Galveston by Blue Cascade (Craigslist buy w/part of deck included), 13,500 gallons, Intex SWG, solar panels mix 2, TF-100 test kit.

    Test kits compared
    Purchase test kits

  12. Back To Top    #12
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    No worries and the more the merrier...when you brush yours does it go away into like a dust cloud?

    We had a lot of rain and wind here lately so I'm wondering if it mine just isn't debris, dirt, dust and pollen mixed together? I get dirt and that's easy enough to see but mine has a slight yellow\green tint but I'm only losing at most 1 to 2 FC Daily, even today only lost 1.5 and it was all day sunshine as well as I pass the OCLT and up until the recent rain mine was sparkling clear, now it's still clear but if you look at it at night with the light on its like you can see particles passing by, not big ones, I would compare it to either sand or salt particles in regards to the size and such and this just started happening to me after all this rain.

    My FC has not dropped below 4.5 with a CYA of 50ish and I just did the shock a couple of weeks ago when I saw something similar and my shock process (took it to Mustard algae level) lasted just overnight as I passed the OCLT the next day and didn't lose any FC after the sun went down and my pool was already clear.

    I started another thread asking about how to remove the light as I've never done this before so I'm wondering if I have something behind there hiding.

    Also I used to run my Polaris at least once a week but since I got my screen, I have a lot less stuff getting in the pool but now with this happening I'm wondering if I need to start running my polaris again just for the sweeping action and just leave it in the pool since now I always keep plenty of Chlorine as in the past I would sometimes start growing algae on my Polaris bag when I didn't know how to manage the pool.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  13. Back To Top    #13

    Join Date
    Sep 2011
    Location
    Omaha, NE
    Posts
    95

    Re: Algae or Just Pollen and or Dirt?

    Yes, when I brush, it puffs into a cloud. I can even do that just waving my hand near it also.

    I was thinking that may be my problem also, a lateral or small crack in my pipe inside the filter. I know my house makes dust like a factory, so I am going to assume there is alot of free dirt floating in the air around here

    I will post my over nights tomorrow.
    16X24 Oval Doughboy
    10,000 Gallons~
    Pentair Dynamo .75/1.0 HP pump
    16" Pooline D-400 Sand Filter w/ 6-way valve

  14. Back To Top    #14

    Join Date
    Sep 2009
    Location
    Greentown, IN
    Posts
    914

    Re: Algae or Just Pollen and or Dirt?

    Mine would puff like a cloud too when I brush, but was easily vacuumed.

    Once we worked on the filter, it hasn't been a further problem. I think we had a fair amount of pollen and dirt the filter just couldn't catch due to it's need of attention.

    Hope that's the case for you too... only time will tell
    Indiana, ABG 24'x52" Galveston by Blue Cascade (Craigslist buy w/part of deck included), 13,500 gallons, Intex SWG, solar panels mix 2, TF-100 test kit.

    Test kits compared
    Purchase test kits

  15. Back To Top    #15
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Sounds good, and I went ahead and backwashed tonight even though my pressure has hardly moved since last time but figured I'd try it out and see and I also might get my Polaris set back up to help with brushing via it's tail but it was sooo much easier to just use my leaf eater to do the same work in 30 minutes vs. having to run my Polaris for at least 3 hours and even then it wouldn't hit every spot.

    Good luck on your OCLT, I'm gonna do mine again just to be safe and hoping I get some replies on how to do the whole remove the light thing as I've never done it before.

    Thanks agian
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  16. Back To Top    #16

    Join Date
    Sep 2011
    Location
    Omaha, NE
    Posts
    95

    Re: Algae or Just Pollen and or Dirt?

    From reading many of the other post on algae, it (algae) loves to hide in those lights, among many other places, like ladders, pool equipment used to clean the algae, etc....
    16X24 Oval Doughboy
    10,000 Gallons~
    Pentair Dynamo .75/1.0 HP pump
    16" Pooline D-400 Sand Filter w/ 6-way valve

  17. Back To Top    #17

    Join Date
    Sep 2011
    Location
    Omaha, NE
    Posts
    95

    Re: Algae or Just Pollen and or Dirt?

    OK, here are my results for my OCLT:

    TF Kit:

    Starting FC 4.5 with 0 CC
    Morning FC 4.0 with 0 CC

    On my Lamotte digital tester:

    Starting FC 3.46 with 0 CC
    Morning FC 3.20 with 0 CC

    So, based on these numbers, I am going to assume it is fine, silty dirt that is coming back thru my filter via a bad lateral or return pipe inside the filter before it exits the filter to pool.

    Do this sound correct? Also, is some FC loss overnight indicative of something still alive in there? should there be 0 FC loss overnight? I am less than the 1ppm overnight loss, so I am not going to shock unless someone else on here thinks otherwise (like I may still have a living something in there).........
    16X24 Oval Doughboy
    10,000 Gallons~
    Pentair Dynamo .75/1.0 HP pump
    16" Pooline D-400 Sand Filter w/ 6-way valve

  18. Back To Top    #18
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Quote Originally Posted by fritz614
    OK, here are my results for my OCLT:

    TF Kit:

    Starting FC 4.5 with 0 CC
    Morning FC 4.0 with 0 CC

    On my Lamotte digital tester:

    Starting FC 3.46 with 0 CC
    Morning FC 3.20 with 0 CC

    So, based on these numbers, I am going to assume it is fine, silty dirt that is coming back thru my filter via a bad lateral or return pipe inside the filter before it exits the filter to pool.

    Do this sound correct? Also, is some FC loss overnight indicative of something still alive in there? should there be 0 FC loss overnight? I am less than the 1ppm overnight loss, so I am not going to shock unless someone else on here thinks otherwise (like I may still have a living something in there).........
    Same here on OCLT results.

    I'm not sure if any FC loss means organics but know that they say to pass that it just can't be anymore than a 1 FC loss.

    I'm gonna check behind my light and got a suggestion to bring my FC up to shock level just in case there's algae to make sure I don't lose much FC.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  19. Back To Top    #19
    ED-209's Avatar
    Join Date
    Apr 2012
    Location
    Florida Panhandle
    Posts
    58

    Re: Algae or Just Pollen and or Dirt?

    Well I finally removed my LED light and OMG you wouldn't believe all the **** that came floating out and the sliminess that was all over the wires and inside.

    So I once again began the shock process but this time only went up to the regular shock of 21 vs. the mustard (currently at 50 CYA) and for the last 2 hours I haven't lost any FC but the water is still faintly cloudy but clear enough to see everything and running the pump full throttle along with the Polaris and will do this overnight and see what my OCLT results are tomorrow. So hopefully I am safe in assuming that if I pass the OCLT then that's it and that when they say the water is clear they mean enough to see everything vs. CRYSTAL CLEAR since I haven't lost ANY FC in the last 2 hours but I plan to still run the pump til everything is really clear.

    Thanks so much for the help and I can't believe I never thought of checking behind the light but I suspect that is what the issue might have been and where the last bit of algae was hiding but hopefully now THAT'S IT, no other place to hide.
    15,500 Gallons IG Vinyl Sports Pool
    300 (80 GPM) Haywood High Rate Sand Filter (S244T) | Haywood EcoStar 2" Variable Speed Pump (Sp3400VSP)
    :)Running TroubleFree Pool since 4/6/2012, thanks to Pool School, Pool Calculator, TFTeskits and the kind and helpful members here, truly can't say thanks enough :)
    I now actually ENJOY taking care of my pool and being in control and understanding and my pool is grateful as well

  20. Back To Top    #20

    Re: Algae or Just Pollen and or Dirt?

    I wanted to add that we live in the country in windy central OK. We have trees. I was having a problem with dust and pollen in the bottom of the pool. I did a shock to make sure it was not algae even though all my reading were good. I would brush twice aday and vacum each day. But when I would get up the next moring it would be right back. We read here, on pool school, to add DE to the sand filter. Yesterday evening we did that. We added 1/2 cup at a time untill the pressure come up 1 LB. We ended up adding 2 cups. This morning NO DUST in the bottom. YAHOOOO. The pressure had gone up from 9 to 15. I backwashed the the water was very dust looking. I addded another 2 cups of DE and hope the problem is solved. Thank you POOL SCHOOL. I am loving your site.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •