Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Sand Filter - Backwash & Rinsing Low Pressure

  1. Back To Top    #1

    Sand Filter - Backwash & Rinsing Low Pressure

    I inherited an inground pool when I bought the house 3 years ago and everything worked okay even though it has pretty dated equipment like a Jacuzzi Laser 225 sand filter and an old Hayward Superpump. Due to various personal reasons, I only got to open my inground pool this past weekend. I was glad that it was not a green mess but it was dirty inside - probably due to the powerwashing of the deck a few weeks ago.

    Anyway, I connected everything, started it up and vacuumed the pool. When the psi increased, I tried backwashing it and for some reason, only a small flow of water flowed out (the water in the sight glass hardly moved at all). I tried switching it to drain and the same thing happened. When set it to rinse, it also appeared to be on low pressure. However, when I switch it back to filter, it works fine.

    My initial conclusion is that the sand could be old and clogged where the backwash/drain pipe is, so I am thinking of replacing the sand as I suspect the sand has never been changed for decades. Let me know if I'm on the right track or if there is something else I should check before replacing the sand because it is going to be the pain to disconnect the pipes seeing the way they have been connected to the sand filter.
    new in 2009 - 18' x 36' IG vinyl liner, 23,300 gallons
    24" sand filter w/ 1.5hp pump
    Polaris 280 cleaner w/ booster pump

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Quote Originally Posted by jjtsl
    Anyway, I connected everything, started it up and vacuumed the pool. When the psi increased, I tried backwashing it and for some reason, only a small flow of water flowed out (the water in the sight glass hardly moved at all). I tried switching it to drain and the same thing happened. When set it to rinse, it also appeared to be on low pressure. However, when I switch it back to filter, it works fine.
    Sounds like a valve problem. When on backwash,drain or rinse, can you feel any flow going back into the pool at the return?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    I don't know what you consider dated equipment, but my pool was built in the 50's and most the equipment put in between 1989 and 1991. With a sand filter, as long as you don't have sand blowing into the pool at the returns, you should be good!

    You don't need to change sand in most cases, although there are a few rare reasons to do so. You may have channeling going on, or you may simply need to remove the top of the filter and rinse out the sand. Have you checked these yet?

    Also, Linen has some good advice for you to check too.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  4. Back To Top    #4

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Thanks for the messages. I checked if there was any flow at the return while backwashing, draining or rinsing, and the answer and no.

    I did not have time to remove the sand filter valve to check yet but will report back shortly when I do. I'm a total rookie with this, so what should I be looking out for? I've looked at the user manual and it does not provide any detailed drawings on the valve at all.
    new in 2009 - 18' x 36' IG vinyl liner, 23,300 gallons
    24" sand filter w/ 1.5hp pump
    Polaris 280 cleaner w/ booster pump

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Check the multiport valve. If it was working when you were filtering and then stopped working when you switched to backwash, the only thing that changes is the position of the multiport. You will have to disassemble it but it's innards are pretty straightforward to figure out if there is a problem or not.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    There's not a plug in the backwash line is there?
    The only thing common to the three positions it's not working in is the backwash port.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Thanks for all the suggestions, they are really helpful. Hopefully it is as simple as a plug in the backwash line, then I don't have to remove all the lines to check the valve. The last time I removed one of the pipes to change a connector, it caused leaks that took me longer than expected to stem.

    I wasn't aware that the rinse cycle use the backwash line as well?

    I'll have to find time one of these evenings to troubleshoot. Luckily, the filter cycle still works and I don't have to deal with a green pool.
    new in 2009 - 18' x 36' IG vinyl liner, 23,300 gallons
    24" sand filter w/ 1.5hp pump
    Polaris 280 cleaner w/ booster pump

  8. Back To Top    #8

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Success! It was a plug in the backwash line afterall, thanks to all for your inputs. Now, on to my next problem, a leak coming from my pump which I will start another thread if I can't resolve.
    new in 2009 - 18' x 36' IG vinyl liner, 23,300 gallons
    24" sand filter w/ 1.5hp pump
    Polaris 280 cleaner w/ booster pump

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Sand Filter - Backwash & Rinsing Low Pressure

    Glad you got it figured out.

    Hopefully the pump leak will be as easy to fix.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •