Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: New Sand Filter and leaking fittings UGH

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    York Pennsylvania
    Posts
    45

    New Sand Filter and leaking fittings UGH

    Just installed my new Hayward S244t and for the life of me, I can not get the fittings to completely seal. One is a drip every 30 sec, and the other takes about 3 min per drop. Yes I know its minimal, and it evaporates fast, but I can not let it leak...will drive me crazy.

    I started with white Teflon tape, leaked bad!!! Then I bought the Pink heavy Teflon tape. Still leaked. I re-wrapped the fittings like crazy and almost got it, but it is still leaking. Why are these so hard to seal? Its not like im new at pipe fitting...been doing it my whole life, but this one has me baffled.

    So...has anyone used the liquid Teflon pipe dope? I am also interested in any ideas... Thanks All

    PS If i missed this in a topic already just point me the way please...I could not find anything in the search.
    Dave S
    24x52" Round AGP
    Hayward S244T 300 pound sand 1 HP matrix pump
    Taylor K-2005 Test kit with the K-1515-A FAS-DPD added on.
    No one is useless, you can always serve as a bad example!

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    87

    Re: New Sand Filter and leaking fittings UGH

    You're probably not going to like this answer, but can you leave it for a day or two and see if the leaking stops? Sometimes new connections just need a liitle bit of time to fully seal. A little bit of calcium deposit or other mineral many times wil make those slow leaks stop. I'd leave it for tonight and see what tomorrow brings.
    28K, 20' x 40' IG - Vinyl Liner, Hayward DE Filter, 1.5HP Pump, 250K Hayward BTU Heater, Aquabot Breeze 4WD robotic cleaner

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    York Pennsylvania
    Posts
    45

    Re: New Sand Filter and leaking fittings UGH

    Thanks, Ill wait a day or two. Just bugs me when it cant be done right
    Dave S
    24x52" Round AGP
    Hayward S244T 300 pound sand 1 HP matrix pump
    Taylor K-2005 Test kit with the K-1515-A FAS-DPD added on.
    No one is useless, you can always serve as a bad example!

  4. Back To Top    #4
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,000

    Re: New Sand Filter and leaking fittings UGH

    Silicone sealant is your friend too.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  5. Back To Top    #5

    Join Date
    Sep 2009
    Location
    Greentown, IN
    Posts
    914

    Re: New Sand Filter and leaking fittings UGH

    We had a couple of places that weren't sealing well either. My husband works with a pipe fitter who also has a pool and he asked him about it. He said to use teflon tape, then a layer of liquid teflon and repeat, then screw the pieces together. Worked great for us.

    Hubby has always let small leaks go for a few days like suggested, but it wasn't working last time... so the double teflon trick was our answer.

    Hope that helps
    Indiana, ABG 24'x52" Galveston by Blue Cascade (Craigslist buy w/part of deck included), 13,500 gallons, Intex SWG, solar panels mix 2, TF-100 test kit.

    Test kits compared
    Purchase test kits

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •