Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Thread: Having issues with filter and chemistry

  1. Back To Top    #1

    Need help with chemistry and filter

    I had a problem with the cya in my pool being above 100, about 120-140. I drained a small amount of water and replaced water. Today i vaccuumed to waste. And am replacing water. Now, when I turn on the filter, the pump runs but there is no circulation in the pool. The filter gauge stays at 0.

    What could be the problem?

    BTW, my chemistry is as followswith TFT-100 pool kit)

    26700 gallon gunite pool

    Fc3.5
    TA 160
    CH 270
    CYA 90-100

    DE filter

    Dawn
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Having issues with filter and chemistry

    Try priming the pump again. To do that, open the pump strainer basket, fill it with water, close it up again, and then turn on the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,334

    Re: Need help with chemistry and filter

    Is there water coming out the waste pipe?

    The spider gasket could have come off track.

    Did the handle feel right when putting it back on filter?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: Having issues with filter and chemistry

    Ok, I primed the pump again. Restarted it and still no circulation and the filter gauge is at zero.
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  5. Back To Top    #5

    Re: Having issues with filter and chemistry

    Handle on the filter pump? Or the handle on the multi port valve?
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  6. Back To Top    #6

    Join Date
    Oct 2011
    Location
    Minnesota
    Posts
    164

    Re: Having issues with filter and chemistry

    Are the valves from vacuuming to waste in the wrong position?
    20x44 IG vinyl. Intelliflo, Pentair Cartridge Filter (420ft^2), Raypac 336K, Kreepy Krauly

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Having issues with filter and chemistry

    Do you see air in the pump strainer basket? If so the pump is unable to prime properly. If the pump strainer basket is full of water then something else is blocking the water flow, perhaps a valve is out of position.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Re: Having issues with filter and chemistry

    On the multi port valve the knob is pointing towards waste. What other valves would be involved?

    No the pump strainer is full of water.

    Its too dark to take a picture, to see if the valves are in the wrong position
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues with filter and chemistry

    If the valve is on waste then you should not have pressure in the filter or flow in the pool. The water will be going out the waste pipe.

    Put the valve on filter.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  10. Back To Top    #10

    Re: Having issues with filter and chemistry

    No it was pointing towards filter when I was trying to filter! This morning I even tried to just put it on recirculate-and Nada, nothing even came out of the returns. Should I be waiting more than 3 minutes for the pump to prime. And when I shut off the pump and move the muti port valve handle to a different setting, water comes out of the waste pipe. Is this normal? Water level is kind of low in the pool. The water is about grazing the bottom of the skimmers. I have a well so, the water comes a bit slowly out of the hose to fill up pool. Could the water level be a problem.

    Here are pictures of the valve settings

    Here are picturesof the filters and where the valves are pointed:
    [attachment=2:751rd1q4]photo.jpg[/attachment:751rd1q4][attachment=1:751rd1q4]photo-2.jpg[/attachment:751rd1q4][attachment=0:751rd1q4]photo3.jpg[/attachment:751rd1q4]
    Attached Images Attached Images
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  11. Back To Top    #11

    Re: Having issues with filter and chemistry

    Here is a picture of the filter multi valve.
    [attachment=0:2w84qu2x]photo-4.jpg[/attachment:2w84qu2x]
    Attached Images Attached Images
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  12. Back To Top    #12
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues with filter and chemistry

    Does the pump fill with water or not? If you ate try to pull from the skimmer which is empty then yes that is a problem.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  13. Back To Top    #13

    Re: Having issues with filter and chemistry

    I had to put water in the pump in order to prime it.
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  14. Back To Top    #14
    ultra800_96's Avatar
    Join Date
    May 2009
    Location
    Pomeroy, Iowa
    Posts
    225

    Re: Having issues with filter and chemistry

    If your water is just grazing the bottom of the skimmer, my vote is..you have to get more water in the pool. Or am I missing something else?
    12,900 Gal. 24' X 48" ABG Vinyl Round (17th Birthday)
    1HP Hayward Pump w/S180T Hayward Sand Filter
    AquaTrol RJ SWCG 2011 startup
    TFP Method since '09, TF100
    50ppm Borates, June '12

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues with filter and chemistry

    So does the pump prime or not? There should be no air in the pump basket. If it is pulling from an empty skimmer you would have air in the pump.

    We can only base our response on the info you provide.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16

    Re: Having issues with filter and chemistry

    Ok, when the pump is off there is water in the basket. When it is on I cannot see any water. How can you tell if the pump has primed or not? All I know is that it is on or off.
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  17. Back To Top    #17
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues with filter and chemistry

    The definition of being primed is full of water being pumped with basically no air in the pump.

    Can you suck from just the floor? Is the skimmer full of water when the pump is on? If neither, then you obviously have to add water.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  18. Back To Top    #18

    Re: Having issues with filter and chemistry

    OK, thank you for your patience I am a total newbie. I bought the house with the pool. I generally have a pool service take care of things but the pool has gone green several times with me paying others to take care of it;I'm thinking if I learn enough I can save myself 300 dollars a month.

    1. Now, the pump has water in it before I start it. Please see picture [attachment=2:1uh9dpw6]photo-11.jpg[/attachment:1uh9dpw6]

    2. When I start the pump, the water goes down to nothing. Does this mean that the pump is not priming?

    3. In terms of the skimmer having water in it when the pump is going, it seems to have water in it, there is just no sign of filtration. Please see picture [attachment=1:1uh9dpw6]photo-22.jpg[/attachment:1uh9dpw6]

    4. Finally, here is a picture of the water level next to the skimmer. I know that I need more water( which I am trying to add), the question is would this water level cause the filter not to be able to function? [attachment=0:1uh9dpw6]photo-33.jpg[/attachment:1uh9dpw6]
    Attached Images Attached Images
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

  19. Back To Top    #19
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Having issues with filter and chemistry

    So the water in the skimmer does not move when the pump is on?

    You're pump is not priming. Try filling the pump with water from a hose then quickly put the lid on and start the pump.

    Post a few pictures of the equipment pad so we can see any valves you have.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  20. Back To Top    #20

    Re: Having issues with filter and chemistry

    OK will do. And I posted pictures of the valve and equipment in an earlier post in this thread.
    Charlotte Area, NC
    24500 gallon gunite pool
    DE Pentair Plus Model 60 filter

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •