Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New SWG reads no chlorine, no copper, low CYA

  1. Back To Top    #1

    New SWG reads no chlorine, no copper, low CYA

    We are new to SWG systems. Our test strips show no copper or chlorine even though the unit says it is working. We set up our 4000 gallon (well water) pool on Sunday and added 100 lb. of salt and 1 lb. of CYA. The SWG is not giving us a low salt warning. (It gave us this warning for the initial hour of running, but this went away after the water had cycled.) We've run it for three "boost" cycles. It is an Intex Saltwater & Sand System.

    Our numbers are:
    Hardness 100
    Chlorine 0
    PH 7.4
    Alkalinity 120
    Cyanuric Acid (have added 1.5 lb.) 30-50
    Copper O

    The CYA level was still low after adding the initial 1 lb., so we added another .5 lb. It is still low.

    The water is clear. There is no smell of chlorine.

    Do we need to do some sort of shock to the system to get these levels up? If so, what? Is the SWG not working? We are really at a loss as to what the problem is. If anyone has any suggestions, we'd love to hear them.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: New SWG reads no chlorine, no copper, low CYA

    Welcome to TFP!

    Raise the FC level up to normal levels manually in the evenings until the SWG is able to keep up. The SWG won't be able to keep up until the CYA level comes up higher. Give CYA a full week to come up after an addition, it sometimes takes a long time to dissolve and you don't want to end up too high.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: New SWG reads no chlorine, no copper, low CYA

    Thanks, we will give it some more time then. Should I be concerned about the low copper level?

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: New SWG reads no chlorine, no copper, low CYA

    Low copper is good. We recommend that you never put any copper in the water at all if you can possibly help it.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •