Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: SWG turns off when solar system is running

  1. Back To Top    #1
    Guest

    SWG turns off when solar system is running

    Hello everyone,

    This is our first season with our new pool and I am having a problem that no one around here seems to be able to figure out. Apparently, every time my solar comes on the Hayward T-15 cell turns off. It's supposed to be only for a few minutes but it seems to just stay off so I have no chlorine in my pool. When the solar turns off the SWG makes chlorine just fine.

    Has anyone ever experienced this problem?

    Thanks,

    Mike

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG turns off when solar system is running

    What system do you have for the SWG and controlling the solar?

    What do you mean "turns off"?

    Literally the power goes out or you get a "Low Flow" indicator?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG turns off when solar system is running

    That usually happens when you have the solar diverted valve setup to send too much of the water to the panels and not enough directly to the pool. The same thing can also happen when the panels are getting the correct amount of water, but your pump is too small. In either case the flow rate goes down below the threshold that the SWG requires and it shuts down.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    Guest

    Re: SWG turns off when solar system is running

    Thanks for the replies guys. So my pool guy was just here and he says the SWG is working (I guess when I said "off" I should have said just not producing chlorine...sorry) but there is not enough chlorine being generated so he swapped it out for a new one and we'll see what happens over the next few days. If it turns out the brand new cell encounters the same problem then I'll probably check back for some more advice.

    Thanks again for your replies.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG turns off when solar system is running

    The SWG go through cycles ... they are not generating FC at all times (unless you have the setting on 100%). The setting is the % of time the cell is generating.

    It is also possible that if you have algae or something growing, the SWG will not be able to create enough FC to register as it is consumed by the algae. You have to supplement with bleach if you are going to successfully kill everything. You should also use bleach to bump up the FC and then see if the SWG maintains the FC level.

    What does your water look like?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6
    Guest

    Re: SWG turns off when solar system is running

    That's the weird part...the water is crystal clear! You'd never think there was no chlorine in it! The SWG is set to 50% but we have turned on Superchlorinate on the new SWG and are waiting a few days to see what happens.

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG turns off when solar system is running

    You could quickly determine if something is growing in the pool by using bleach to raise the FC level and then do an Overnight FC Loss Test.

    I would recommend you use bleach NOW to get the FC level up to an acceptable range (actually to the high side since it went to zero) and see if the SWG can maintain it ... they are too slow at adding FC and you are just giving any algae more time to start growing.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG turns off when solar system is running

    You should post a complete set of water test results. 9 times out of 10 no chlorine in the water is caused by something else and the SWG is working perfectly.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9
    Guest

    Re: SWG turns off when solar system is running

    I don't have a good pool test kit yet (apparently, it's on the way) so I went to the pool store.

    Here's what I got...

    Free Chlorine 0.55ppm
    Total Chlorine 0.57ppm
    pH 8.2
    Hardness 150ppm
    Alkalinity (w/ stabilizer correction) 137ppm
    Cyanuric Acid 10ppm
    Copper 0.0ppm
    Salt 2930ppm

    They told me to put 2 stabilizer tablets (I guess that's CYA) in skimmer, add 1pint 7oz of muriatic acid and about 5lbs of CAL.
    They also said I could add half a bag of salt if I wanted to.

    Since new SWG went in yesterday the pool does have some chlorine in it. Also, If I add bleach, how much should I add? My pool is about 9500 gallons.

    Thanks,

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •