Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 17 of 17

Thread: Now my DE filter is showing no pressure! - Bump up new ?

  1. Back To Top    #1

    Now my DE filter is showing no pressure! - Bump up new ?

    Okay, I opened the pump lid and cleaned out the basket. There was debris in it, but it didn't seem that bad, that my pressure should be going down. I put the lid back on (and poured more water in, just in case, then started the pump. Now it is reading no pressure (or maybe a psi of 1). Water is coming out of the returns, and I can see the water go through the pump. But one thing just occurred to me - could the water level in the pool be too high? We've had a lot of rain the past week, and the water level is right about to the top of the skimmer opening. I'm at a total loss.

    Kelley
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure!

    The water level can not be too high for your pump/filter to function ... it can be too high for skimming of the surface to occur.

    Do you have a multi-valve? Is it on Filter and not Recirc?
    Did you bleed the air out of the filter by opening the air release valve on the top of the filter?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Now my DE filter is showing no pressure!

    The multiport valve is set to filter. I never heard anything about bleeding air out of the filter. Can someone fill me in? How would that cause my problem?
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure!

    With the air in the filter, the pressure may not be read correctly (although the air should be pressurized as well ... so this may not explain it).

    I think most filters have an air release screw or valve at the top ... looking at diagrams online, do you have a screw just opposite the pressure gauge? Maybe post a picture of your filter.

    There is also a chance that the gauge just went bad ... you could try replacing it (< $10)
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: Now my DE filter is showing no pressure!

    Quote Originally Posted by jblizzle
    With the air in the filter, the pressure may not be read correctly (although the air should be pressurized as well ... so this may not explain it).

    I think most filters have an air release screw or valve at the top ... looking at diagrams online, do you have a screw just opposite the pressure gauge? Maybe post a picture of your filter.

    There is also a chance that the gauge just went bad ... you could try replacing it (< $10)
    I'll post a picture tomorrow. It's getting late and raining, so not a good time to take a picture. Thanks for the help.

    Kelley
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  6. Back To Top    #6

    Re: Now my DE filter is showing no pressure! - new question

    Should I turn off the pump before I bleed air out of the filter? Do I open the valve until I don't hear air coming out anymore?

    Thanks for the help!
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure! - new question

    Leave pump on. Open valve until water shoots out.

    Posted with Tapatalk ... sorry if I sound short ... hate typing on phone
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8

    Join Date
    Oct 2007
    Location
    Philadelphia, PA
    Posts
    86

    Re: Now my DE filter is showing no pressure! - new question

    It's also possible the pressure gauge is faulty. These gauges don't have a long life, but are not expensive.
    11x27 in ground, vinyl pool
    ~12,500 gal
    PAC FAB (Pentair) Pinnacle 3/4 hp pump
    Pentair 24 sq ft DE filter
    One skimmer, one return (no main drain)

  9. Back To Top    #9
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Now my DE filter is showing no pressure! - new question

    Good flow, where you can see ripples on the surface, or anemic?

    You might also try an easy thing and tap the gauge a few times with your finger.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  10. Back To Top    #10

    Re: Now my DE filter is showing no pressure! - new question

    Thanks all. I'm at work now, but when I get home I'll follow your advice and let you know what happens.
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  11. Back To Top    #11

    Re: Now my DE filter is showing no pressure! - update

    I tapped on the filter gauge and nothing happened. Then I opened the air release valve, and almost nothing happened. I couldn't feel air coming out, but after a while a little bit of dirty water dribbled out. I left the valve open for about 15 minutes, and never got water shooting out of it. Sure seems like there isn't much pressure going through there. As for the flow, it looks okay through the pump lid, and feels strong at the deep end return. At the shallow end return, however, it hardly feels like anything is coming out.

    Any ideas?

    Thanks!
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  12. Back To Top    #12
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure! - new question

    What pressure did you used to get on the filter gauge?

    Sounds like something is blocked.

    Can you put the multi-valve on recirculate? Do the returns in the pool feel a lot stronger?
    If so, then the issue is likely something in the filter.
    If not, then something may be wrong in the plumbing.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  13. Back To Top    #13

    Re: Now my DE filter is showing no pressure! - new question

    I put the multiport valve on recirculate, and the return water doesn't really feel much stronger. It already felt pretty strong.

    One other thing I noticed, and I don't know if it is meaningful, is that pockets of air come out through the return into the pool every 10 seconds or so.
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

  14. Back To Top    #14
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure! - new question

    In your previous post, you indicated that hardly any flow was coming out of the shallow return ... did that increase in recirc mode?

    You are not seeing any air bubbles / churning in the pump basket? You should not be getting air through the returns.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  15. Back To Top    #15
    hdross's Avatar
    Join Date
    Jun 2012
    Location
    Marshall, Mo.
    Posts
    15

    Re: Now my DE filter is showing no pressure! - new question

    Could the material on your baffels be torn or worn out. Mine was, and I was not building any pressure until after I replaced them, and re-charged the filter!
    18 / 36 IG pool
    22,000 Gal.
    Vinyl liner
    No bottom drain, De filter

  16. Back To Top    #16
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Now my DE filter is showing no pressure! - new question

    Quote Originally Posted by hdross
    Could the material on your baffels be torn or worn out. Mine was, and I was not building any pressure until after I replaced them, and re-charged the filter!
    If this was the problem, the flow should have been significantly different when on Recirculate.

    You never did post what your normal pressure was before you took the filter apart.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  17. Back To Top    #17

    Re: Now my DE filter is showing no pressure! - new question

    The original pressure when I started the pump was 7 psi. After shocking the pool and cleaning it, I saw the pressure rise to 18 psi. Thought it was time to backwash, so I turned the pump off while I got what I needed. When I turned the pump back on, the pressure was reading about 5 psi. Over the next several days it stayed there, and then again, I turned off the pump at some point, and when I turned it back on, the pressure was reading about 1 psi, which it still is.

    I do not feel any increase in pressure coming from the shallow end return when I put it on recirculate. It feels like almost nothing is coming out of that return.

    I'm really new to all this. Perhaps this is something I should bring in someone to take a look at? And pay lots of attention and ask lots of questions when they do?......

    Thanks again for the help.
    Kelleyaynn
    21,000 gallon (+ or -) in-ground plaster pool with Nautilus DE filter, 1 hp pump, and Zodiac G4 automatic vacuum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •