Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Bubbles..

  1. Back To Top    #1

    Join Date
    Jan 2012
    Carrollton, Tx


    I recently purchased a home with a salt water pool. Cleared the pool out and balanced it. The old SWG that was on it(Aqua Rite T-15) didn't work correctly, but when it did turn on a small amount of small bubbles would come out of a couple of my jets. I purchased a new cell and hooked it up and it works perfectly, except when it is generating a small amount of small bubbles come from a couple of the jets.

    If I turn the SWG off the bubbles stop. I have tried turning the % down to see if that helped but it hasn't.

    I have checked the lines around the pump equipment and can't find any leaks.. Which wouldn't make sense if the bubbles stop when the SWG isn't generating.

    Is this something I should be concerned about? What else should I do?

    22000 Inground gunite. Hayward DE filter - SWG Aqua Rite T-15 - Gas Heater

  2. Back To Top    #2
    Jamison04's Avatar
    Join Date
    Jun 2011
    Tecumseh, OK

    Re: Bubbles..

    The bubble are perfectly normal to see when the swg is generating chlorine, no worries

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  3. Back To Top    #3

    Join Date
    Oct 2011
    New Caney, Texas

    Re: Bubbles..

    I can see and hear mine
    18' x 42" Intex (4786 Gal @ 80% capacity) Intex 8110 SWCG, 2000 GPH cartridge filter.
    Full Sun, Well Water, Borates at approx. 50
    TFTestKit-100--The Pool Calculator--Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts