Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Need help with a new pump.

  1. Back To Top    #1

    Join Date
    Jun 2012
    Location
    Henderson, NC
    Posts
    5

    Need help with a new pump.

    Hey everyone I'm new to this site but I've learned alot already by reading through some of your post. I'm having a problem with a new sand filter pump that I hope someone can help me with.
    The pump is an Intec 1600 gph sand filter pump. I put the recommended sand in and it started up great. The problem is that after about an hour of running the water flow diminishes greatly and the pressure goes to 10 psi. After backwashing and rinsing the water flow is great again but the pressure never goes down below 7 psi. Needless to say I'm having to backwash way to often and its been this way since start up two weeks ago.
    Any help would be greatly appreciated and Thx in advance.
    15x48'' agp. 1600 gph intex sand filter pump.

  2. Back To Top    #2

    Join Date
    May 2009
    Location
    Youngsville NC
    Posts
    395

    Re: Need help with a new pump.

    7 PSI should be fine, as well as backwashing at 10 PSI. If it is clogging up - there is usually a reason. What's the condition of the water ?
    If you're fighting an algae bloom right now - frequent clogs are to be expected until you get the algae killed.
    16x32 IG 19,000 gallons, Pentair 1.5 hp Energy Efficient Superflo pump (348024),vinyl liner, Chlorine dispenser, Hayward S-244T sand filter

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Henderson, NC
    Posts
    5

    Re: Need help with a new pump.

    The water is extremely cloudy right now. There is alot of dead algae floating through the water. I've been using Pool First Aid the past 4 days trying to clear it up but with the pump only circulating water with good flow for an hour at a time I'm not getting very far.
    15x48'' agp. 1600 gph intex sand filter pump.

  4. Back To Top    #4

    Join Date
    May 2009
    Location
    Youngsville NC
    Posts
    395

    Re: Need help with a new pump.

    At this point - there's not much else you can do besides pump / backwash. The other option would be to dump all the water currently in the pool and refill - but I couldn't judge if that is a cost effective solution for you.

    It should be showing you why we recommend as large a filter as you can afford / fit in.
    16x32 IG 19,000 gallons, Pentair 1.5 hp Energy Efficient Superflo pump (348024),vinyl liner, Chlorine dispenser, Hayward S-244T sand filter

  5. Back To Top    #5

    Join Date
    Jun 2012
    Location
    Henderson, NC
    Posts
    5

    Re: Need help with a new pump.

    Thx for the reply. My pool is only 6000 gallons 15x4. Thought I was getting plenty of pump for my pool size. Maybe should have went bigger?
    15x48'' agp. 1600 gph intex sand filter pump.

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Need help with a new pump.

    That pump will be fine, but a larger filter would be good. There is nothing wrong with your current filter, in the sense that it is catching the debris in the water, which means it is working as designed. The advantage of a larger filter is that you could go longer before the pressure went up and you needed to backwash.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7

    Join Date
    Jul 2009
    Location
    Olney, MD
    Posts
    218

    Re: Need help with a new pump.

    Did you backwash the heck out of the new sand prior to filtering?
    20k gal, IG Vinyl, IntelliFlo VF Pump, 60 GPM sand filter, Jandy Aquapure Ei 35, 2 skimmers, one main drain, two returns, Dolphin Diagnostic cleaning robot, Taylor K-2006 test kit

  8. Back To Top    #8

    Join Date
    Jun 2012
    Location
    Henderson, NC
    Posts
    5

    Re: Need help with a new pump.

    Yes I followed all directions when setting up, backwash then rinse then filter. There are white particles floating everywhere through pool which I gather is all the dead algae. I just thought the new pump should have been running for more than an hour between backwashes. Its been this way since setup two weeks ago.
    15x48'' agp. 1600 gph intex sand filter pump.

  9. Back To Top    #9

    Join Date
    Jul 2009
    Location
    Olney, MD
    Posts
    218

    Re: Need help with a new pump.

    The white stuff is probably the Pool First Aid, which you probably shouldn't need and the bottle states that you shouldn't use within one hour of shocking. Shocking can be a several day process...
    20k gal, IG Vinyl, IntelliFlo VF Pump, 60 GPM sand filter, Jandy Aquapure Ei 35, 2 skimmers, one main drain, two returns, Dolphin Diagnostic cleaning robot, Taylor K-2006 test kit

  10. Back To Top    #10

    Join Date
    Jun 2012
    Location
    Henderson, NC
    Posts
    5

    Re: Need help with a new pump.

    The white particles were there before I used the first aid. Shocked the pool for several days straight before using the first aid. Thx for the info though.
    15x48'' agp. 1600 gph intex sand filter pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •