Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: New intex pump won't start

  1. Back To Top    #1

    New intex pump won't start

    Just setting up a 16x48 pool for the kids and purchased the SWG sand filter system (CS15110).

    After hooking everything up the pump doesn't start or run. I have checked everything and water flows through the system with gravity, but keep getting code 90. Manual indicates possible flow sensor failure. I will call service center tomorrow but until then any ideas or is this a common problem?

    Thanks

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: New intex pump won't start

    If the pump isn't starting at all it's definitely a warranty issue. It has nothing to do with the swcg it's all the pump. This is the first time I've heard of this happening on a new pump so it's not a common problem.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: New intex pump won't start

    This sounds like a dumb question but did you check the gfci on the pump plug? The Intex stuff is dumb that Everytime it is unplugged or power goes out you have to reset the gfci on the dumb thing.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  4. Back To Top    #4

    Re: New intex pump won't start

    Quote Originally Posted by Jamison04
    This sounds like a dumb question but did you check the gfci on the pump plug? The Intex stuff is dumb that Everytime it is unplugged or power goes out you have to reset the gfci on the dumb thing.
    If the GFCI was tripped he would have no power and wouldn't be getting the code.

    Definitely sounds like warranty issue to me. I have the 2650 sand filter/SWG combo and I have gotten air in the line occasionaly and lost prime on the pump. I'll get the code 90 when this happens and there is little or no flow but the pump is still running, just not pumping anything. If you're getting the code and your pump doesn't even try to start up, then it sounds like it's definitely a warranty issue.
    Intex Ultra Frame AGP 16'x48" 5,061 Gal with SWG 2500 GPH pump Cartridge filter

  5. Back To Top    #5
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: New intex pump won't start

    I wasn't aware that it was a combo unit. Thought maybe they were seperate.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

  6. Back To Top    #6

    Re: New intex pump won't start

    Quote Originally Posted by Jamison04
    I wasn't aware that it was a combo unit. Thought maybe they were seperate.
    No worries. I thought it might have been separate too at first but I know mine is a combo unit so I looked up his model number.
    Intex Ultra Frame AGP 16'x48" 5,061 Gal with SWG 2500 GPH pump Cartridge filter

  7. Back To Top    #7
    Jamison04's Avatar
    Join Date
    Jun 2011
    Location
    Tecumseh, OK
    Posts
    553

    Re: New intex pump won't start

    Quote Originally Posted by donnie5336
    No worries. I thought it might have been separate too at first but I know mine is a combo unit so I looked up his model number.
    Then it definately does sound like he needs to contact intex on the warranty and get them going on replacing it or return it to the store and exchange it.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •