Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Problems with Jandy Auquapure 1400

  1. Back To Top    #1

    Join Date
    May 2012
    Toronto, ON

    Problems with Jandy Auquapure 1400

    I have an Aquapure 1400 that is approximately 5 years old and has never had anything replaced. Over the winter the company that installed and opens/closes my pool cleaned the cell. It seemed to start to work correctly for the first few weeks of the year but then I got error code 120. I took the cell out and washed debris such as leaves/seeds and there didn't appear to be any visible calcification on the cell blades. After reinstalling it shows error code 121.

    My pool company has provided a quote of $1500 to replace the cell and the back PCB. They are selling the cell for $1200 (these things often are much more expensive in Canada) - it appears to be available for as little as $535 from Newegg. Can I just buy the cell and PCB and replace them myself? How much work is it to replace the back PCB - is it tricky? What about the leads for the cell - how you put the new ones in?

    FYI - I live in Toronto Canada and the pool generally operates from mid/late May to early October.
    Vinyl 18'x36' in-ground 100,000 L, Jandy Aquapure 1400 SWCG, Jandy Lite2 heater, StaRite System3 filter, Evac tube solar heating panels

  2. Back To Top    #2

    Re: Problems with Jandy Auquapure 1400

    Pool Supplyword has the entire system for around 900.00. I just put mine in by myself without to many problems. The problems that I had were the ones that are not listed in the manual. So you might need a little help with those items. One was that the flow sensor came with a circuit board adapter, just take it off and put in in right onto the main board. The Flow Cell Sensor line's were Black and Green however the line coming off the Cell is blue/black and Red. I really am not positive but think the Blue/Black goes to the black and the red to the green, but you should ask the customer support which is the problem with Jandy, they don't have any. Gook Luck. Remember if you don't take that little circuit board off of the end of the Flow Sensor you are going to get the 173/183/184 error.

  3. Back To Top    #3

    Re: Problems with Jandy Auquapure 1400

    how do I reset to clear error codes after performing maint to correct them?

  4. Back To Top    #4

    Join Date
    Mar 2012
    Eastern Long Island,New York

    Re: Problems with Jandy Auquapure 1400

    I believe you cut the power to it and when it gets power again it reboots.
    20 X 40 Vinyl IG 28K gallons, Heat Siphon Z700HP, Hayward 4820 DE, Hayward SP3400VSP, Jandy aquapure 1400, TFTest Kit, Pool School, Pool Calculator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts