Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 4 of 4

Thread: Aqua Plus "Communication Error"

  1. #1
    Junior Member
    Join Date
    May 2012
    Posts
    2

    Aqua Plus "Communication Error"

    I noticed when I first turned on my Aqua Plus panel this year a "Communication Error" displayed on my keypad. I am able to turn on my filter. The display will blink thru my default display setting. When i navigate to the settings menu the display will go blank and the lights on the keypad blink. The weird thing is sometimes the panel will work and produce chlorine. Tried resetting power as Hayward website suggests but this problem comes back eventually. Inspected and cleaned cell. Any Ideas?
    16x32x48" Doughboy 1 1/2 hp pump Silica II sand filter Chlorine
    Columbia River Gorge, WA

  2. #2
    Administrator JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    34,821

    Re: Aqua Plus "Communication Error"

    Welcome to TFP!

    Check the cell cable connection and also examine the cable and made sure it isn't cut or nicked.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    TFP Admin. Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. #3
    Junior Member
    Join Date
    May 2012
    Posts
    2

    Re: Aqua Plus "Communication Error"

    When I was troubleshooting the panel I purposely reset the panel with the cell cable unplugged and got an error of "no cell" so I know the panel is seeing the cell. Last night I turned the panel on got the Communication error on the display and noticed a green light that blinks 4 times slow and 4 times fast and it keeps repeating. If I leave the panel on eventually the panel will work. Salt level on the panel says 3200. Salt test strips say about the same. I got a service tech coming out to troubleshoot the panel next Tuesday. They are a Hayward service company. I will probably get taken to the cleaners. I did all my own electrical work including the Aqua plus installation and bonding. Saved myself $4k doing it myself.
    16x32x48" Doughboy 1 1/2 hp pump Silica II sand filter Chlorine
    Columbia River Gorge, WA

  4. #4
    Junior Member
    Join Date
    Apr 2012
    Posts
    13

    Re: Aqua Plus "Communication Error"

    or display panel could be plugged into wrong socket on board (me)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •