Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Drain not working

  1. Back To Top    #1

    Drain not working

    Hi all,

    I have an oblong pool with 1 main drain in the deep end of the pool and one in the attached spa. I also have 1 skimmer in the pool, towards the deep end. There is an in-ground valve that allows me to select main drain or skimmer and one valve that allows me to divert water from the filter to either the spa jets or to the pool.

    I wasn't sure that the main drain in the pool was working, so I put a piece of tissue paper on top of the cover...and nothing! It just sat there. So, I now know that the main drain in the pool is not working. The skimmer works fine when selected, and the main drain in the spa works fine, but I am concerned that not having a bottom drain in the pool will not mix chemical as efficiently as it should, not to mention the amount of dirt I have settle at the bottom.

    ANYWAY, is there anything I can do to try and fix the issue? I don't know if it is just a plug or if it was capped off at some point. Any help would be greatly appreciated.

    I am a scuba diver, so I do have equipment should I need to spend time at the bottom.

    Thank you again!

    -David
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Drain not working

    Quote Originally Posted by davidgelb
    Hi all,

    I have an oblong pool with 1 main drain in the deep end of the pool and one in the attached spa. I also have 1 skimmer in the pool, towards the deep end. There is an in-ground valve that allows me to select main drain or skimmer and one valve that allows me to divert water from the filter to either the spa jets or to the pool.

    I wasn't sure that the main drain in the pool was working, so I put a piece of tissue paper on top of the cover...and nothing! It just sat there. So, I now know that the main drain in the pool is not working. The skimmer works fine when selected, and the main drain in the spa works fine, but I am concerned that not having a bottom drain in the pool will not mix chemical as efficiently as it should, not to mention the amount of dirt I have settle at the bottom.

    ANYWAY, is there anything I can do to try and fix the issue? I don't know if it is just a plug or if it was capped off at some point. Any help would be greatly appreciated.

    I am a scuba diver, so I do have equipment should I need to spend time at the bottom.

    Thank you again!

    -David
    There's a good chance the valve between skimmer and drain means skimmer and spa. Test that. Mine's plumbed that way, so when I just want to use the spa, I select spa in, spa out and only have to heat that water.

    My main drain is plumbed up to the skimmer. There are two holes in the bottom. One goes to the pump, the other to the drain. I had to buy a diverter and drop it in to adjust flow between the two. It looks like this:


    There's a flap on the bottom that allows one to adjust the percentage from each, it just takes some experimenting. If for some reason the water level gets to low, a float inside shuts off the flow from the skimmer and allows it to draw from the drain to keep the pump from running dry.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Re: Drain not working

    Richard - thank you for the info. I think you may be right. But at the bottom of my skimmer, there is only 1 hole (vacuum port) although it does look like that port also has some sort of selector on it...it is black and has an arrow, but I cannot figure out how to turn it, and if there were markings at the bottom of the skimmer for a selector, I can't read anything now. I will take a picture of it when I get home and post it.

    Anyway, if that is supposed to be a selector that is frozen, should I simply be able to plug it to get the main drain to work?

    Thank you!

    -David
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  4. Back To Top    #4

    Re: Drain not working

    OK, I tried plugging the port in the skimmer and although there was some water getting through somewhere, the filter pressure dropped to less than 10psi. So, not sure if it was just sucking water from around the plug, or if it was pulling water from the main drain, but I put a leaf down at the main drain and it just floated around...so no real suction there.

    Here is what I have at the bottom of my skimmer:





    Is that, in fact, a selector? There is nothing that turns, and I am not sure if it is missing something. Any suggestions? Does that need to be fixed in order for the main drain to be selected?

    Thanks again for all the help!

    -David
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Drain not working

    I have no clue, but it sure looks like it. Let's wait for one of the pros to see the picture.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6

    Join Date
    Jul 2010
    Location
    Jonesboro, GA
    Posts
    31

    Re: Drain not working

    Yay! I have a similar problem, perhaps caused by glass pebbles from the "tornado" in my most recent post. My skimmer has two ports. I wonder if I could some how suck or blow out whatever is clogging the bottom drain. I'll have to play around with hoses, etc.

    Any one ever used an air compressor to unclog plumbing? The plastic pipe is rated to pressure far above what my compressor will reach.
    This email is a natural hand-made product. The slight variations in spelling and grammar enhance its individual character and in no way are to be considered flaws.

  7. Back To Top    #7

    Re: Drain not working

    OK, so I am thinking it must just be a clogged main drain.

    Is there any way to clear a decade or more old clog without draining the pool? I don't want to have to worry about cracking or floating, but I have no idea what the depth of our water table is here.

    Is it worth bothering with? I would like to have the main drain working to help with filtration, but not if it is not necessary or if it is going to be a huge job.


    Thanks,
    David
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  8. Back To Top    #8
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Drain not working

    Scuba gear and plumber's snake. If it was me, I'd buy a new snake for this operation, I wouldn't want what may be stuck on my household snake in my pool, capiche?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  9. Back To Top    #9

    Join Date
    May 2011
    Location
    Orange County, CA
    Posts
    696

    Re: Drain not working

    From what I understand, the main drain in most pools doesn't do very much. If you have lots of debris, it is time to manually vacuum it out. Or, you can get an automated suction cleaner to help with this. The main drain on most pools really isn't going to have enough flow to pull much other than really nearby debris. Be careful with one of those skimmer diverters. My former pool guy put one of those into our skimmer and left it while we were away for two weeks. I came back to a non-functional WhisperFlo... the motor was still functioning but there was no flow. I think the impeller must have disintegrated after such a long time with no flow.

    On skimmers with two ports, one will be to the main drain to act as an equalizer and to provide a water source to the pump if the skimmer weir is blocked or the water level drops below the inlet for the skimmer. I think ours may be clogged and tried a DrainKing to push water through it. It ended up just destroying the DrainKing. But, you may have better luck. Assuming a relatively straight line to the drain, a snake might not be a bad idea. Pressure from an air compressor might do the trick, but you would need to know the maximum pressure those lines can take without bursting. I would think a plugged drain would be far more tolerable than a burst drain pipe causing water leakage.
    38K in ground pool with attached spa. Current equipment: Easytouch 8 (521150) with IC-60 SWCG with web control by Autelis, 1x Pentair IntelliFlo 011018 pump (for filter), 1x Pentair 2HP WhisperFlo pump (for waterfall), 2X Pentair IntelliBrite 5G 12V lights, Pentair MiniMax400 NG Heater, Pentair SMBW2060 DE filter. Zodiac Barracuda MX8 cleaner on dedicated cleaner line. Lighting/home automation controlled by Insteon/ISY-99i.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •