Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqua Pro 500 was running then completely shut dow

  1. Back To Top    #1

    Aqua Pro 500 was running then completely shut dow

    We started up our pool this year and our AquaPro Pool heater was working fine, temperature was increasing , etc then the temperature of the water started to drop and I thought it might have been because it was so cold outside ( 10 degrees) next time I checked the pool the heater was completely off...nothing . Not even the indicator lights to show there was a problem. Anyone have any ideas what this could mean?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aqua Pro 500 was running then completely shut dow

    Welcome to TFP!

    The first place to check is the circuit breaker.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Aqua Pro 500 was running then completely shut dow

    Cheked the Circuit breaker..found out from the service call that it was the LED panel. AquaPro sent us another and we have a new one installed. Now the coils are icing up and the heater is indiciating a "FS1" message every couple of hours. The Aqua PRO 500 manual do notr mention a FS1 error message. Checked and there is quite a bit of ice around the coils. Is this a problem or is it normal? I am concerned that we will never get the pool up and running this summer at this rater. Temperature has risen from 60 to 71.50 in 36 hours..just starting up ther pool for this year. SHould it take this long and is it becasue the heater is working so hard theat the ice is forming?

  4. Back To Top    #4

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Aqua Pro 500 was running then completely shut dow

    Quote Originally Posted by Newfie01
    Temperature has risen from 60 to 71.50 in 36 hours
    how big is this pool (gallons)?

    How big is the heater (BTU's/hr) I assume 500,000 BTU/Hr
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •