Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 40

Thread: Help me, I've lost the fight with Algae

  1. Back To Top    #1

    Help me, I've lost the fight with Algae

    Hi fellow members,
    I've been maintaining my own pool for over 12 years, with not too many hassles. I'm in NJ, and it's an I ground pool, 14x33 rectangular, 23,183 gallons as per calculator.
    Least season I didn't cover the pool, and was very late in closing the pool, and lowering the water below the skimmer line.
    My usual opening treatment of merely throwing in shock hasn't had any effect on the extreme algae that I have. I've gone through 28 1 lb bags of Shock in 3 weeks, and the water looks as green as ever.
    Last week At the advise of pools store I added a 4lb contained of green to clean, followed by 2 lbs of shock at 12 hr intervals, brushed the walls and floor, still no change.
    I've had me filter apart 3 times due to the grids clogging with algae, clogs up in a matter of 4 hours.
    My gauge shows 0 pressure, I bought a new one. I'm currently running on recirculate, as per the advise of pool store, since the filter kept on clogging.
    The water seems to flow well in recirculate mode, and no clogging. My pool chemistry is all wrong. I already picked up Unscented Clorox 6% bleach and Arm & Hammer baking soda at Costco. I have to pick up Cyanuruc acid, and Borax.
    I wod appreciate any help. Thankyou.
    I bought a Taylor test kit, and did some tests. I will post below.

  2. Back To Top    #2

    Re: Help me, I've lost the fight with Algae

    Please forgive for my posing errors, as it's my first time doing so many tests.
    FC(free chlorine) is less than*.5ppm*R0001, & R0002
    TC R0003 is 4ppm (bet 3, & 5 ppm)
    CC = 4

    PH = 5ppm (very yellow, much less than 7) with R005
    Still very yellow after adding R006

    Alkalinity*
    2 drops R0007
    4 drops R0008 to turn red*
    40 ppm alkalinity as calcium carbonate

    Calcium Hardness
    20 drops R0010
    5 drops R011L made it pink
    20 drops R0012 made it light blue
    200 ppm calcium hardness as CALCIUM CARBONATE

    CY acid
    Less than .5ppm CY whitish cloudy color*
    cannot see black dot from top, only visible from front

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Help me, I've lost the fight with Algae

    Welcome

    What was the brand or in the bags of white powder (we do not use the S word as a noun here) that you kept throwing in?

    The key to knowing a path forward is the CYA test ... and what you wrote does not make sense ... thinking you did the test wrong.

    Try reviewing this: extended-test-kit-directions-t25081.html specifically the post on the CYA test.

    EDIT: I am also guess you bought the K-2005 test kit ... your really need the FAS-DPD chlorine test that is in the K-2006 kit. Luckily you can order the FAS-DPD test separately (see tftestkits.net) and then have a full set of required tests.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: Help me, I've lost the fight with Algae

    Jason,
    Thanks for your reply.
    The kit I bought is
    Chlorine FAS-DPD Service Test Kit
    81330 from Leslie's local store.
    Jay

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Help me, I've lost the fight with Algae

    81330 shows the DPD Complete Test kit online. NOT the FAS-DPD. How do you test the chlorine? You use a powder for the FAS-DPD test.

    81329 is the FAS-DPD Service Test kit and that would work great ... surprised someone found it locally.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Re: Help me, I've lost the fight with Algae

    Aargh, so I bought the wrong kit? What is different, or missing?

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Help me, I've lost the fight with Algae

    You need the FAS-DPD chlorine test. I think that is the only difference. You can get it separately online (tftestkits.net is one source).

    The problem with the chlorine test you have is that if only goes up to 5ppm. Looking at the the Chlorine CYA Chart you can see that while shocking your pool, the FC level may need to be maintained above 30ppm depending on you CYA level
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Help me, I've lost the fight with Algae

    Welcome to tfp, 95 avus blue

    If your kit is the DPD kit, then you still need the FAS-DPD FC test. Here is a link to tftestkits version: http://tftestkits.net/FAS-DPD-Chlori...-test-p47.html
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  9. Back To Top    #9

    Re: Help me, I've lost the fight with Algae

    I picked up Cy acid, can i add some anyway since my test showed none? And after all the bags of white powder, I still don't have enough chlorine.

  10. Back To Top    #10
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Help me, I've lost the fight with Algae

    What is in the "bags of white powder"?

    As jbliz said earlier your cya test of 0.5 makes no sense to us...could you explain how you did it?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  11. Back To Top    #11
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Help me, I've lost the fight with Algae

    Welcome, and if you have already added CYA stabilizer it can take a week or more before it shows up on the test kit, so if it has been less than a week I would suggest waiting and retest once it has had time to show up, better to be low and add a little than be high and have to drain water and replace it.

    Also the pH test only registers down to about 6.8 anything less will test at about 6.8, before doing anything else you will want to get your pH in the right ballpark range, then you will want to shock with liquid chlorine / bleach, once that is done you can address your CYA balance.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  12. Back To Top    #12

    Re: Help me, I've lost the fight with Algae

    Quote Originally Posted by linen
    What is in the "bags of white powder"?

    As jbliz said earlier your cya test of 0.5 makes no sense to us...could you explain how you did it?
    White bags is shock.
    Cyanuric Acid Test as per instructions
    1. Rinse and fill CYA bottle to 7 ml mark with water to be tested.
    2. Add R-0013 to 14 ml mark. Cap and mix Gordon 30 seconds.
    3. Slowly transfer cloudy solution to small comparator tube until black dot on bottom just disappears when viewed from top.
    4. Read tube on back of comparator block. Record reading as ppm cyanuric acid.

    Thanks, I just realized what I did wrong, I filled the comparator with the cloudy solution, instead of adding what is enough.
    I will test again now.

  13. Back To Top    #13
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Help me, I've lost the fight with Algae

    You keep saying shock, the problem is different companies sell different chlorinated chemicals and call them "shock" most common are Dichlor and Cal-Hypo, but could also be trichlor or lithium-hypo any one of which may also contain copper based algacide.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  14. Back To Top    #14
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Help me, I've lost the fight with Algae

    CYA test is best done during daylight with the sun to your back, lighting conditions can effect the reading, it is also best to vigourously mix twice waiting 30 seconds between shakings.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  15. Back To Top    #15

    Re: Help me, I've lost the fight with Algae

    I just tested the CY, it's 3.5.

  16. Back To Top    #16
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Help me, I've lost the fight with Algae

    3.5 is a problem as the scale goes from either 20-100 or 30-100 (CYA measuring tube with full and dot just disapears will be either 30 or 20, depending on the size of the tube), higher number will be when dot disappears with less cloudy water in the tube, it can be poured back and forth to get a good reading.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  17. Back To Top    #17

    Re: Help me, I've lost the fight with Algae

    Brand is Aqua Chem shocks water clear
    Sodium dichloro - triazibertiobe 58.2%
    1 lb treats 12000 gallons*

  18. Back To Top    #18
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Help me, I've lost the fight with Algae

    28 lbs of dichlor, the stuff you used, should have raised your cya level by ~80 ppm.

    You can not use the cya test kit and get 3.5 ppm cya, the kit can't really test below 20 ppm cya. As you fill the tube, the higher you fill the lower the value. To get 20 ppm, the comparator tube should be almost full.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  19. Back To Top    #19
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Help me, I've lost the fight with Algae

    Sorry, it looks like you have been pool stored, with that much CYA it will be nearly impossible to get enough FC in the water to kill the algae, you will likely end up having to drain at least half your water to get CYA down to an acceptable level where you will be able to use liquid chlorine / bleach to kill off the algae.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  20. Back To Top    #20

    Re: Help me, I've lost the fight with Algae

    Quote Originally Posted by Isaac-1
    Sorry, it looks like you have been pool stored, with that much CYA it will be nearly impossible to get enough FC in the water to kill the algae, you will likely end up having to drain at least half your water to get CYA down to an acceptable level where you will be able to use liquid chlorine / bleach to kill off the algae.
    Thanks, I was ready to drain all the water. But the pool store guy said, "oh don't do that, if you can get water to circulate you can kill of the algae."
    Should I drain it all then? Surely there is rotten leaves at the bottom.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •