Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: 80% of what I was vacuuming coming back out of the return wa

  1. Back To Top    #1

    80% of what I was vacuuming coming back out of the return wa

    We bought & moved in our home the end of April 2011... just a little over a year. The existing above ground pool is 28,000 gallons (I believe it's 27ft round). Since we've only lived there 1 year, I don't know when it was installed- other than owners manauls I've found, it seems the pool was installed sometime in 2008.

    Last year, we didn't have a bit of problems with it! I was worried being new, and was shocked at how easy it really was! Winter came, we took it all back apart and stored the filter and pump in the shed.


    Last weekend, we opened the pool to find out the pump was dead! We bought a new pump with strain housing and the filter basket (1 1/2 horse power). The old pump had threads on the outside and inside of the valve where the hose goes from the filter. The new pump only has the threads on the inside. The fitting on the hose was 3 inches and the threads on the iside of the pump is 1 1/2 inches.

    Long story short, pvc pipe didn't resolve it and pool supply store said they couldn't help because they only carry up to 1 1/2 inch pipe and fittings. We bought a new hose and 1 1/2 inch adapters, used 2 metal clamps on each end and so far so good!

    Filled the water back up, added shock & chlorine and turned everything on over night! When it was first turned on, it put sand from the filter into the pool- but stopped after 10/15 seconds.

    Went to vacuum the pool Memorial Day so the kids could finally get in it. Thrilled of how well it was picking up the dirt on the floor- turned to check to be sure the hose wasn't tangled and saw 80% of what I was vacuuming coming back out of the return water!

    My husband tried to backwash the filter, we emptied the basket on the pump (full of sand), turned it back on- again 10/15 seconds of more sand sent to the pool. He tried a few other things on the filter- the dial on top sounded like it had sand in it, and has almost "jammed" to where it's so hard to turn- plus we can't figure out WHY sand and dirt from vacuuming is being sent back to the pool in the return water!!!

    PLEASE HELP if you know why it's doing this!... If you know what to do to fix or how to resolve it! Since buying the pump and valve not being the same so the hose didn't fit, pvc pipe didn't work and now this ... we are at our breaking point with the pool this year!!!~
    18k IG Vinyl, 3/4 HP Pump, Hayward S200 Sand Filter, Hayward H-250 Heater, Polaris Cleaner

  2. Back To Top    #2

    Join Date
    May 2012
    Location
    Indianapolis, IN
    Posts
    34

    Re: 80% of what I was vacuuming coming back out of the retur

    Wish I could give you some advice, but I barely know anything myself. I'm not sure if above ground pools have an option to let you vacuum to "waste" or not, but you might try that?
    25,000 Gallons - IG (Cement) - Brand new Pentair Sand Filter & Pump

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: 80% of what I was vacuuming coming back out of the retur

    Can you provide more info on your equipment setup ... maybe a picture?

    Sounds like the gasket in the multi-valve could be leaking allow the water to skip the filter, but I am not sure if I understood your setup.

    If you have a multi-valve on the top of the sand filter, there should be 8 screws on the top. Remove them and you can inspect the inside of the valve for damage (and to clean the sand out maybe).
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    80% of what I was vacuuming coming back out of the return wa

    When I had a similar issue I opened my filter housing to find....nothing! The morons I hired to open the pool failed to bring them and install them!!! Suffice it to say I was very ****** off and will never use them ever again.
    18-20k Gal (11.5 x 50 x 4.5'), IG Plaster, Cartridge, 3HP Pentair VS+SVRS

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: 80% of what I was vacuuming coming back out of the retur

    Another possibility, if you have a multi-port main valve, the valve could be leaking internally or set on recirculate.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: 80% of what I was vacuuming coming back out of the retur

    Equipment: old pump was a Century. New Hayward. Filter: Sparco by Century. It has a turn dial on top- I'm wanting to say 6 settings but I would have to verify that when I get home to be sure!
    -As for posting a picture of the equipment, I'd be glad to! But I am a new user of this site & someone would have to tell me where the option is here!
    18k IG Vinyl, 3/4 HP Pump, Hayward S200 Sand Filter, Hayward H-250 Heater, Polaris Cleaner

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: 80% of what I was vacuuming coming back out of the retur

    Welcome to TFP.

    Is this what your filter looks like?

    Did you move the filter with the sand in it? If so you most likely broke the laterals or stand pipe. You'll have to take it apart to see what's going on inside it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: 80% of what I was vacuuming coming back out of the retur

    The filter is made by Century. Has 7 settings! And for whatever reason, we went to vacuum it out again yesterday after work and the stupid thing worked- we vacuumed it on the "Waste" setting! The dial did not stick or give us any problems! (All of this while we had the original owners manual in hand)!
    Now we've opened the pool & vacuumed it completely, the rest of the season will remain calm with just maintenance! Thanks for all the possible issues, what to look for & the advice! I assure you, we looked into ALL of them!
    18k IG Vinyl, 3/4 HP Pump, Hayward S200 Sand Filter, Hayward H-250 Heater, Polaris Cleaner

  9. Back To Top    #9

    Join Date
    May 2012
    Location
    Indianapolis, IN
    Posts
    34

    Re: 80% of what I was vacuuming coming back out of the retur

    Ha! Looks like I actually gave some good advice LOL!
    25,000 Gallons - IG (Cement) - Brand new Pentair Sand Filter & Pump

  10. Back To Top    #10

    Re: 80% of what I was vacuuming coming back out of the retur

    Yep!!! Stick around in case something else goes wrong! LOL
    I don't doubt this will be the ONLY issue with this pool!!!
    18k IG Vinyl, 3/4 HP Pump, Hayward S200 Sand Filter, Hayward H-250 Heater, Polaris Cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •