Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Connecting new sand filter with new SWG Intex

  1. Back To Top    #1

    Connecting new sand filter with new SWG Intex

    We're just putting the pool up on the fly for the kids so please excuse the lack of "curb appeal"!

    After running the backwash and rinse I turned on the filter and realized that the port going back into the pool is suctioning (very weakly at that!) and the port that's supposed to be drawing from the pool to the filter isn't.

    Do I need to switch the SWG and the sand filter around?

    Also - is there no skimmer basket inside the pool now with this set up?

    frustrated
    Terre Haute, IN
    18 X 48 Intex Ultra-Frame AG
    Intex Saltwater Generator/sand filtration system

  2. Back To Top    #2

    Re: Connecting new sand filter with new SWG Intex

    Fixed it! We had the sand filter pump backward! Turned it around and it's running great now. Leaving this post up to possibly help someone else...
    Terre Haute, IN
    18 X 48 Intex Ultra-Frame AG
    Intex Saltwater Generator/sand filtration system

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Connecting new sand filter with new SWG Intex

    The correct connections are from the suction port to the pump, to the filter, to the SWG, and back to the return port. It looks like you have the SWG on the wrong side of the pump/filter.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •