Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Heater error code

  1. Back To Top    #1

    Heater error code


    Have viewed site for a few years and decided to join so i can ask questions instead of looking for posts with similar problems I'm experiencing.

    Opened pool last Saturday and heater showed LO error Code. Pool service company couldn't get it going referred me to heating company. Had to replace water pressure switch.

    Today heater starts up ignites and then i get SB error code. Heater is running but can't use keypad.

    Any advice or ideas are appreciated. I am pretty handy and can repair and troubleshoot if pointed in right direction.

    heater is a Hayward H200FDN

    30x14 vinyl 12,500 gal irregular,progrid DE filter, 1 hp hayward pump, 200k btu heater natural gas,aquarite SWG. live in NYC

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    San Dimas, CA (LA County)

    Re: Heater error code

    Turn off the power for 5 minutes or so and then turn it back on. It worked for me.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts