Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: PART TIME PRIME LOSS

  1. Back To Top    #1

    PART TIME PRIME LOSS

    The last 4 days I have lost prime twice over night. I run 12 hours a day and turn off at night. I've checked my pump basket an hour or more after turning off and it's still full but during the night I've lost prime in pump basket and pipes to pool are of course empty. I've still got water in the liquidator gauge so I dont think there's any problem with it.Liquidator is hooked to drain plug hole with quick connect and I put teflon tape and an 0 ring on it and did the same for the remaining plug. Also put 0 rings on quick connects to liquidator gauge. All appears well with this. I've replaced gasket in basket lid and greased before installing,weir flap in skimmer is closing up when pump is turned off. This very slow intermittent leak down is hard to find. No visible water anywhere on concrete pad for pump and filter... Any suggestions,advise on what to check?? Other than standing gaurd all night ,,,I'm "stumped"....
    21000 Gallons I/G,,Vinyl,, 1.5 H.P. Hayward Pump,, Hayward Sand Filter S244T.. Liquidator.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: PART TIME PRIME LOSS

    I had a similar issue and finally gave up. It turned out the psi gauge on top of my filter had cracked the female threads of the filter top just enough to allow the tiniest water leak (which I couldn't see because it went around the back side of my filter) but then let air leak into the system when the pump was off....causing me to lose prime.

    What I'm saying is it can be a real PITA trying to find these leaks. If you don't see ANY wet spots, it is surely on the suction side of your system so you just have to get very methodical and eliminate on source at a time.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: PART TIME PRIME LOSS

    PS - Have you checked your liquidator float valves for any interference in their ability to close due to build-up on the valve?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: PART TIME PRIME LOSS

    Just chiming in to say that the LQ floats are a good place to look. Also check the flow meter for a crack under the bottom along the mold seam. It'll be hard to see so look close.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: PART TIME PRIME LOSS

    Just replaced the float on liquidator couple of weeks ago. I do notice that my psi gauge is real slow on picking up the pressure reading when I turn off the pump for a few minutes then turn back on. No water around the gauge area but could it be leaking air from the gauge housing and letting it slowiy losing prime, if so I have a lowe's just minutes away and they should have a gauge.
    21000 Gallons I/G,,Vinyl,, 1.5 H.P. Hayward Pump,, Hayward Sand Filter S244T.. Liquidator.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •